Results 1 to 8 of 8
  1. rebirth24's Avatar
    34 Posts
    Global Posts
    37 Global Posts
    If there is a thread on this already I apologize (please direct me to it).

    Have been haiving an issue with "Updates" where it will find Application Updates but once I click on "Show Updates", it doesn't show any applications as having updates. It does bring up my list of applications and I have verified through looking through the App Catalog that there are updates for some apps available yet the Updater doesn't seem to know this.

    Anyone else experiencing this problem?

    Background - I am sitting on and have filecoaster installed (no preware or anything else like that)
  2. neve's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    I too am experiencing this problem. I'm trying to remember, but wasn't there a feature that would update all your official apps that needed them with one click? Like, "update all" or something?

    (, Preware, patches, etc.)

    As the previous poster said, all it does now is list your apps.. all of them.. but I'm not finding a way to update any of them.

    Homebrew apps are listed as well. When you click on one, you get a palm shopping bag logo and the notice "This is not a valid webOS application."

    This thing is broken.
  3. rebirth24's Avatar
    34 Posts
    Global Posts
    37 Global Posts
    I tried to remove any and all of my Homebrew apps and reset the phone but still having the same issue....
  4. #4  
    I'm having the same problem.

    After I hit the 'Show Updates' button, I get a list of all apps, including homebrew and App Catalog apps. It said there were updates for some, but almost every app update came back with an error message (yellow triangle with exclamation point). When I hit the yellow triangle, it asks me "Try again". It comes back with a little 'pause' button on the right side for awhile, and then shows the yellow triangle again. A couple of the app updates seem to be working, and come back with a little arrow in a circle (maybe it means 'retry'...?). When I hit the circle arrow symbol, it comes back with the little yellow triangle.

    I had removed all tweaks with WebOS QuickInstall before Update 1.3.5 and I'm not using Preware. I have Filecoaster installed.

    I've tried the app update multiple times. I tried 'update all' and updating individual apps. After this problem, I removed tweaks that I'd reinstalled after WebOS update, and restarted the phone. Still having the problem.

    Any suggestions would be welcome.
  5. #5  
    if you open app catalog your updates for the apps is in there . that page your seeing is just the home page to the update app lol. open app catalog and click on the little bag at the bottom of the main page and a list of all your apps pops up. if there are any updates you will see a little arrow or whatever to the right of the app icon
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. #6  
    Thanks, Shad. Before this problem, the app update worked fine.

    Here is the sequence I used:
    Launcher > Updates > ("Application updates are now available") Hit Show Updates button > Then I see a list of all the apps, with the yellow triangle to the right of many of them.

    When I access the updates with 'little bag at the bottom' I get the same My Applications list with yellow triangles.
  7. fredc1's Avatar
    150 Posts
    Global Posts
    155 Global Posts
    I was seeing the same thing several times in a row...opening the apps catalog and it said updates are available...then after clicking on that...just a list of my apps with no indication of anything new.

    But now I can't recreate it...and it goes right to the main catalog screen like it should...hmmmm
  8. #8  
    I have this same issue, their is simply no way to update. Update all is gone. If I go to each app in the app catalog, it shows an update and I can update. But I can not just use "updates"

    Sometimes it shows a list of ALL my apps, sometimes it just shows "my applications" and nothing else.

Posting Permissions