Page 1 of 10 123456 ... LastLast
Results 1 to 20 of 181
  1.    #1  
    Is anyone else having the same problems with some of the new apps. I've seen other post to the reviews section of Oregon Trail about random crashes within a minute or two after starting gameplay. This is the problem I'm haveing with NFSU. Any ideas?
  2. #2  
    yeah it is taking years to install even on wifi.
  3. heat_fan1's Avatar
    3 Posts
    Global Posts
    10 Global Posts
    I'm having the same problem with NFSU. It keeps crashing on me.
  4. #4  
    I'm having problem with NFSU and Let's Golf.
    I tap on the icon and nothing happens. I downloaded twice and did some resets to me phone and I can't even launch them.
  5. mrolesen's Avatar
    63 Posts
    Global Posts
    64 Global Posts
    I let "Let's Golf" download in the background. I came back to check on progress and that was a no-go; it just showed me a blank blue screen. I didn't close the app and moved on to do other activities. It notified me when it finished, so the install went decently.

    The game has crashed on me twice towards the beginning, but since those crashed I've played 36 holes and it hasn't crashed.

    I hope this is encouraging and you guys have the same, or better, luck.
  6. havatampa's Avatar
    61 Posts
    Global Posts
    62 Global Posts
    I am having problem with nfs and monopoly. It crashes in the middle of the game and says application error.
    Application quit unexpectedly??? This is weird. Is anyone getting this error?
  7.    #7  
    I am having a similar problem with Monopoly but not the same. The card for monopoly does not crash, it just freezes. The phone lets me send it to the background but the app stays frozen until I close it and re open. Launched one update too soon?
  8. intro's Avatar
    172 Posts
    Global Posts
    174 Global Posts
    i bought the NFSU and once it begins to install it ask's me to restart my phone and i let it, then it comes back saying install failed...anyone have this issue or know a fix or a way i can get my money back??
    Please post inquiries to the "Ask a Sprint rep" sticky on the CDMA North America forum.
    If my post was helpful please thank me!

    Linux/Palm Pre HELP can be found at:

  9. #9  
    Same problem with Asphalt 5, I got the level 7 and now I can't start any race without it crashing.

    As of now Glyder 2 is working no problem.
  10. ewhiteboy's Avatar
    6 Posts
    Global Posts
    19 Global Posts
    its driving me absolutely crazy reading all of these reviews about how amazing it is and how i've had nothing but problems playing the game. the thing downloaded just fine (albeit long) but the thing crashes after every race. It really makes me sad because I sat and watched that live update from CES and get really excited about seeing all these 3D games being released today only to discover that it may have been a little premature with all these issues. I hope there is a fix, and quick, because these games were not cheap.
  11. #11  
    my first install of NFS and lets golf both froze my phone. I had to pull battery and then it would immediately freeze again. so as soon as it rebooted again i removed both apps before they froze again and then reinstalled and now it is running perfect.
  12. #12  
    Quote Originally Posted by havatampa View Post
    Application quit unexpectedly??? This is weird. Is anyone getting this error?
    Yup. I've got that message once. I had been playing for hours... hasn't crashed since.
    Palm IIIx > Kyocera 6035 > Treo 300 > Treo 650 > Treo 755p > Palm Pre
  13. havatampa's Avatar
    61 Posts
    Global Posts
    62 Global Posts
    I am constantly getting error on the game. App quit unexpectedly. This is really ****ing me off!!
  14. #14  
    me too :-(

    spent $10 for a game that doesn't really work well...
  15. #15  
    I've installed both NFSU and asphalt5 but everytime I click on the icons to open it, nothing happens. Can anyone help me and tell me what is wrong?
  16. neve's Avatar
    256 Posts
    Global Posts
    259 Global Posts
    I've downloaded and ran about five new apps through their paces.
    No real problems except one "too many cards" notification. Restarted, no other hiccups.
    I have 30+ patches and all kids of homebrew.

    Not gloating, just reporting personal observation. I wonder if the success stories don't get posted. Good luck with the bugs I've seen listed... I haven't seen them.
  17. #17  
    No major issues here... Had NFSU and asphalt5 crash bout once or twice, but think it may been a memory issue (many apps open). Hope its just sum flukes, and palm will address speed and these issues with the next update.... I cant wait for them to implement OpenGL within the UI itself..... sexier, speedier redesign coming?! Cant wait!
  18. #18  
    For informational purposes, and I still haven't resolved the issue, here's what I've done:

    - Restarted the phone quite a few times
    - Removed/replaced battery
    - Uninstalled/reinstalled NFSU

    It still crashes with the same error folks here have gotten about a minute in. I was able to finish the first race once before the crash, most times it crashes right around lap 1.

  19. #19  
    Yeah, something's up with that game. Mine seemed to install just fine, but it won't start.

    I've tried removing all patches (except for My Tether) and themes. Next, I'll remove the My Tether patch.

    EDIT: And let me add that it sucks that they put the app in the catalog, with developer and support links, which do you no good.

    The support link talks about IPHONES AND IPODS and the developer site tells you to buy Connect 4. ***?!
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  20. edtim48's Avatar
    22 Posts
    Global Posts
    23 Global Posts
    I think I need to stay away from these forums! I have purchased and downloaded x-plane and NSF. I also have Doom and Quake. I have no problems playing any of them.

    These games do not work with My Tether!!!
Page 1 of 10 123456 ... LastLast

Tags for this Thread

Posting Permissions