Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23
  1. mulkeym's Avatar
    13 Posts
    Global Posts
    20 Global Posts
    my I have the same problem .. just did webdoctor the first time and fixed all my problems but left quake,doom,supertux and classic invaders not working just like you said. When the webdoctor app was done, I noticed that none of the preware or homebrew apps were deleted like they were in a full erase that I did earlier. When I ran preware at first, it said the package manager service wasn't there. I reinstalled that and then I noticed all my games were coming up.. but the preware worked after all.

    so glad to see that uninstalling those games first before webdoctor will work but.. heck.. hate to have to run it again.. that was a pain for me too.
  2. #22  
    No need to Doctor, this is the solution:

    This worked for me! Tnx. Way better than having to doctor.
  3. #23  
    had same issue with Quake and Invaders and SuperTux. DubMess' solution above worked for me. Thanks
Page 2 of 2 FirstFirst 12

Posting Permissions