Results 1 to 4 of 4
  1.    #1  
    IDK if this if the right forum, I had originally posted in, which I'm sure was incorrect. Sorry if this isn't the correct forum; redirect please, if need be.

    Nevertheless, I received the following error


    "The Package Manager Service is not running. Did you remember to install it? If you did, first try restarting Preware, then try rebooting your phone and not launching Preware until you have a stable network connection available.
    (see attachment)

    I've done what that says multiple times, to no avail. I also tried to use WQI 2.96 to uninstall/reinstall Preware, but it didn't recognize my phone even though its currently charging via USB port. (as seen via the same attachment, but I get an error screen from WQI 2.96 (2nd & 3rd attachments).

    Further, my phone was working perfectly before. Obviously I had upgraded to 1.3.5 just recently, since this problem started happening after Previous to this update, I had updated to 1.3.5 (after removing theme, then all patches w/ EPR + WQI 2.96, just to be sure), EMH). Update went well, except I lost audio/video playback & ringtone playback. I was able to still used wifi tethering, preware, app catalog, everything worked fine, but the a/v playback (no sound/no actual playback). I fixed that by once again removing theme, all patches (EPR + WQI 2.96 EPR), then I used WebDoctor for 1.3.5. Once that finished, everything worked fine, including mytether, preware, etc. At that point having seen the release, I decided not to patch anything & wait for the update. It came, installed fine, but now preware gives that error, & mytether doesn't work (that fix is simple, probably, just a quick uninstall/install) but my computer (and/or WQI 2.96) isn't recognizing the Pre in USB mode, so I can't right now. Next step is to unplug my Pre & reboot my computer (win7 ult). I'll update any changes. Any suggestions welcome, thanks in advance.
    Attached Images Attached Images
  2. #2  
    Uninstall them and reinstall both. Just delete them the same way you do any app by holding the orange key and tapping it.
  3.    #3  
    Quote Originally Posted by rkkeller View Post
    Uninstall them and reinstall both. Just delete them the same way you do any app by holding the orange key and tapping it.
    thx, but as I clearly detailed, the usual methods of installation aren't working because, A) Package Manager isn't loading or isn't updated; B) WQI 2.96 & my computer don't recognize my Pre in USB mode. This only happened after Logic dictates that the update is somehow related to the source of the problem. Thx
  4.    #4  
    thx again. I figured out what I was doing wrong. In the midst of updating, I suppose DevMode was disabled. I never bothered or even remembered about DevMode, as I had always left it enabled.

Posting Permissions