Results 1 to 4 of 4
  1.    #1  
    Everytime I try to download anything from the app catalog the last 2 days, it starts the download and then it immediately cancels, along with the screen chaging to a big yellow triangle saying that the app catalog isn't available...I have plenty of room, have a good signal, wifi gets same issue...

    Any suggestions?
  2. #2  
    I had that problem yesterday no matter what app I tried. I restarted my Pre and it worked fine.
  3. #3  
    Seems every time I get this, I've forgotten to take my Pre out of Dev mode. Have you checked that?
  4. #4  
    if you go into web browser and clear cache and cookies you should be good . try it and you'll see . well it works on my phone when that happens anyways . but it fixes the problem for a long time not just until the next time its unavailable (the next day or so). soo ...... hope this helps !
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Tags for this Thread

Posting Permissions