Well I tried running auto-update on Epocrates yesterday for the first time in a while. I usually get the known crash when at the end, but when I launch Epocrates again, the update has finished successfully and I can read my docalerts, etc.

Yesterday after I did the auto-update, when I tried to restart Epocrates, I got the following message:

Epocrates Notification
To complete your Epocrates
installation, you must sync
If you are seeing this
message a second time,
please reinstall your

1. Visit www . epocrates . com,

When I click on "OK", it simply closes out the app entirely. So I am currently unable to launch Epocrates at all.

Anyone else had this happen?

I really don't want to even attempt to reinstall Epocrates at this time, given all the problems with Classic crashing so often. I guess I'll just get by without it until either 1.3.5 comes out and Classic is fixed, or until Epocrates comes out with its native WebOS version. Neither of those can come soon enough as far as I'm concerned.

At least I have Drugview from PalmDoc apps in the meantime.....