Results 1 to 6 of 6
  1.    #1  
    Anybody else having issues today? I paid for newsroom, got the receipt from palm, but cannot download the thing. It hangs at "downloading...".

    This happens both over wifi and evdo. Frustrating. If I don't get the app, I want my money back.

    ** EDIT **
    A reboot resolved the problem. Should have tried that first. Thanks for all of the replies!
    Last edited by knobbysideup; 12/14/2009 at 09:50 AM.
  2. #2  
    If you have a previous version on your phone, try deleting that.
    Your Pre wants Word Whirl from the App Catalog.

    It told me.
  3. zoen22's Avatar
    42 Posts
    Global Posts
    48 Global Posts
    try restart. worked for me.
  4. #4  
    As posted in another thread about this, try clearing both the cache and the cookies in your web browser, then reboot.

    Don't know why this would affect the app catalog, but it worked. haha
  5. #5  
    Same thing here. Tried clearing cache and restart and was a nogo. Tries a few other apps and just gets stuck at downloading so there is some kind of outtage.
  6. #6  
    Ok got the app to download. Restarted, not a luna restart, and its worked a few mins later. Watever...

Posting Permissions