Results 1 to 5 of 5
  1. sagipe's Avatar
    84 Posts
    Global Posts
    87 Global Posts
    I tried to install the lite version via the app catalog. The first time I try, it downloads, then the button caption changes for a split second to "press to launch". Right after that- the button changes to "Download again for free".
    If I download again, the same thing happens.
    Looks like the download itself is fine, but then registering/installing the application fails.

    Tried restarting the pre, but I get the same error. The application doesn't show in the launcher or in the app list. Also tried partial erase.

    I have preware installed, but I don't see it there either (preware does show other applications I installed from the app catalog). Have a few homebrew installed, no patches yet.

    I have no app limit problem- I can install other apps from app catalog/preware just fine.

    Is anyone else facing this issue?
    Does anyone know if the app catalog logs errors somewhere I can take a look at (via ssh)?

    EDIT: just talked with Palm Support- told me to wait a few days, maybe the version in the app catalog is broken. Could someone who doesn't have it installed try as well? Seems weird that the version in the app catalog would be broken.
    Attached Images Attached Images
    Last edited by sagipe; 12/02/2009 at 03:57 PM. Reason: Edit
  2. #2  
    Was doing the same thing to me, so I installed the Homebrew version from Preware.

    I had installed the app store version a couple months ago, then removed it when an update seemed to cause it to stop working correctly (would only stream for a few seconds and then quit). When I tried to download it again later to test it out it started giving me this error. Since I had had finally gotten Preware installed by this point, I had the option of installing the homebrew version. WebOSQI is also an option if you don't use Preware.
    Last edited by Grabber5.0; 12/03/2009 at 05:33 PM. Reason: added some more info
  3. #3  
    Had the exact same problem trying to download Woot On, and also trying to update P2Snippets. At first I thought it was my phone, but maybe it's something wrong with the App Catalog.
  4. #4  
    same here
  5. sagipe's Avatar
    84 Posts
    Global Posts
    87 Global Posts
    Thanks, the Homebrew version does seem to work. Maybe the one in the app catalog is broken. The app catalog must keep a log somewhere, maybe can find out why it failed.

Posting Permissions