Results 1 to 13 of 13
  1.    #1  
    after the update I lost word and card ace. I can't find them in the app catalog either. However a friend that has a pre still has them and they are in his app catalog. Anyone else have this happen? What should I do? Any ideas?
  2. #2  
    after my update i didnt lose em...i still got my poker =) just reinstall em dude. through the PreC app list =)
  3.    #3  
    I would reinstall them, but they are not in my app catalog for whatever reason... I've searched and searched...
  4. #4  
    Hi lincolnjoe6169, we're working with Palm to resolve this. Are you saying that you had the games installed before you updated to 1.3.1, and when the update finished, the games had been removed from your phone?

    Self Aware Games
    Dan Kurtz
    Self Aware Games
  5. #5  
    I had to delete it and actually do a search in the app catalog. Was able to download it again.

    My son has a Pixie and it is not in his catalog
  6. #6  
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7.    #7  
    I had both card and word ace downloaded before the update. For some reason I could not get the update, so I did a partial erase. After that I found the 1.3.1 update right away. However, once the update installed I soon found out card & word ace were gone! I play them a lot. I went in to panic mode. I could not find them in the app catalog. I decided to restart my phone. Once it was back on I looked in the app catalog again and found them both. Once I downloaded them and started card ace I saw all my chips! I ended up not losing anything! Thanks! I work at the docks here in houston and there can be a lot of down time. I can hardly remember life before card and word ace. Thanks again, Joe
  8. Pupator's Avatar
    82 Posts
    Global Posts
    85 Global Posts
    This happened to me with Word Ace and with Pandora. After doing the 1.3.1 update they've disappeared and are not available in the catalog.

    I rebooted my phone and they still aren't available in the App Catalog
  9. Pupator's Avatar
    82 Posts
    Global Posts
    85 Global Posts
    I left the phone alone overnight and this morning both applications were available in the app catalog.
  10. cvp
    cvp is offline
    cvp's Avatar
    13 Posts
    Hello friends, i have the same Problem! I have Download the App with FW 1.2.1, it was working! I Update mein Pre to 1.3.1 and the Game working too, But! I have delet my Pre (new install of FW 1.20 and than to 1.3.1) and now i cant find the game in app store i use the Sprit FW, living in Germany!

    have anyone maybe a direkt downlod link to the ipk file? Than i can install this game over Quick Install Programm!

    thanks a lot!
  11. lulubee's Avatar
    84 Posts
    Global Posts
    98 Global Posts
    I just had the same issue after replacing my phone I lost a ton of apps. I went to Palm chat support and the agent said that a persistent data connection is needed during updates and if there is any interruption that some profile info can be lost. Since a backup was not performed yet he had me do a partial erase since a second update might restore my complete profile and it worked.

    My boyfriend had this issue with his phone as well in addition to missing contacts and contacts not linking. Partial erase solved that for his phone too.

    My interrruption was as a result of not having the battery charged so the phone stopped the update to conserve my battery, and he had a phone call and wasn't using wi-fi.
    Last edited by LuluBee; 12/15/2009 at 07:53 PM. Reason: update
  12. #12  
    Card Ace did not redownload for me after installing 1.3.5 and is not showing up in the app catalog. Anyone else having this issue?
  13. #13  
    Yeah, for some reason it doesn't show up when you do a name search. However, it is listed if you look for it alphabetically (the A-Z button).

Posting Permissions