Results 1 to 4 of 4
  1.    #1  
    I am trying to download the app "Splash Id". Since this is the first paid app I have tried to purchase from the catalog, I went through the process of registering a credit card which appeared to go through with no problem. I then returned to the catalog and selected download. I was prompted that this would charge my credit card. I confirmed and then got the following message Error PMT50000. There is no description on what this error is and I cannot seem to find any threads on it on the internet. Does anyone know what this error is and what I need to do to resolve the issue. Note: I did re-enter the card informaiton in case I had entered something by mistake - same results.
  2.    #2  
    Since this post I have determined it is not an issue with the purchase of applications but must be an issue with the "Splash ID" app itself. I determined this by purchasing a 2nd app "DK Stopwatch" which went through with no issue.
  3. #3  
    I got the same error this morning when attempting to purchase a copy of FlightView. Has anybody else encountered this? Is there someone to contact at Palm about this?
  4.    #4  
    This ended up being a problem on SplashID's side. They were very effective in locating the cause and repairing the problem. I have now successfully been able to download the program.

Posting Permissions