Results 1 to 8 of 8
  1.    #1  
    So I installed filecoaster last night. It worked GREAT last night. I even installed a few apps! So I tried connecting to i this morning and All I get is this error Exception: Failed while parsing, XML not found....

    I get that error after I click on homebrew button. It says theres 228 apps...Then it loads to the error page. Any ideas?
  2.    #2  
    Im also getting full bars of service as well.

    Running FileCoaster V1.1.4

    Freshly installed last night.
  3. jstew10's Avatar
    148 Posts
    Global Posts
    167 Global Posts
    I had an issue a few times and someone told me to turn wifi off if you're not in range of a known/usable network. This worked well for me.
  4.    #4  
    wifi is turned off. I turn it off when I leave my house. I still get the same issue.

    I even turned it off and on to make sure that it was off. Still no dice.
  5.    #5  
    Also I guess others are having the same issue. I just found it under the thread of the app.

    Im getting the XML error as well.
    Last edited by cgardner; 10/08/2009 at 09:38 AM. Reason: Adding link...
  6. ptgoddard's Avatar
    6 Posts
    Global Posts
    8 Global Posts
    I also get error code when I hit homebrew. Just started happening shortly when I did the upgrade. What can I do?
  7. #7  
    same issue here it obivious that the problem is on file coasters end. Worked fine yesterday and made no changes to the phone since then.
  8.    #8  
    It started this morning. I would post in the app thread it self. Alot of people seem to be doing that as well. Im sure it will be fixed soon!

Posting Permissions