Results 1 to 5 of 5
  1. tyea's Avatar
    186 Posts
    Global Posts
    261 Global Posts
    if I click on the showtimes tab I get a message saying it ca nt locate the info at my gps coordinates. Other programs I have that use location services seem to work fine. This problem started after web os 1.2, and installation of hombrew google voice app gpro.
  2. #2  
    Same thing was happening to me. My simple solution was to try out Fandango to see if that would retrieve times for me. Low and behold, it worked, and I actually think I like Fandango better. I suggest trying it out if you haven't already.
  3. #3  
    I noticed this yesterday too.... I usually prefer flixster but it wouldn't load movie times so I just went into fandango.
  4. #4  
    i like using flixter, if anyone finds a fix please post.
    i dont know if its due to a 1.2 update or because i patched something.
    i tried uninstalling flixster and reinstalling, still no luck locating movies times
  5. gage006's Avatar
    543 Posts
    Global Posts
    576 Global Posts
    I really liked Flixster but this not working is enough to make me go to Fandango. It's a shame, liked their UI better.

Posting Permissions