Results 1 to 12 of 12
  1.    #1  
    after i ran the webOS 1.2 update, i saw that yahoo messenger was added to the list. cool... but it won't log in... it just sits there.

    anyone gotta take on this? a fix perhaps?
  2. #2  
    Not on mine. You must've added the messaging patch....
  3.    #3  
    not on yours... you mean you don't have yahoo messenger or you don't have any issues logging into it?
  4. #4  
    I found yahoo messenger on mine after 1.2 but then removed all my patches and upgraded to 1.2.1 and now yahoo is gone. I'm pretty sure I didn't add any patch to add yahoo in the first place and I barely use aim.
  5. #5  
    Um, my messaging app doesn't have Yahoo, and I'm at 1.2.1.
  6. #6  
    mine either. Also at 1.2.1
  7. luiggipr's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    on wich list ? you mean that we will have Yahoo Messenger with the new upgrade?
  8. #8  
    Just re-install the messaging patch using QI. Thats what I did and worked like a charm.
    Last edited by alvin319; 10/03/2009 at 11:03 PM.
    If you feel that I have given you worthy advice please feel free to show your support. TY

  9. luiggipr's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    where's Yahoo Mess?
  10. akram's Avatar
    96 Posts
    Global Posts
    104 Global Posts
    Same here, Yahoo Messenger disappeared after updating to 1.21
  11. #11  
    where do i update my phone to get 1.2.1. i checked the updates app on my pre and says my phone is upto date, but when i check on my device it shows me i have 1.2? any ideas
  12. asmodais's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I had the same problem. I ended up using the new WebOSDoctor 1.2.0 restarted my phone a second time after running WOSD and was able to get the update for 1.2.1 after that. Make sure to Backup all your info and save a copy on your hard drive.

Posting Permissions