Results 1 to 4 of 4
  1.    #1  
    I've installed the Terminal appication several times and I must be missed a required step or application that requires installation, but when I open the Terminal application I only get a black screen. I wait minutes, but it still doesn't do anything else. Opening another terminal just gives me another black terminal card.

    Any ideas on what I am missing?

  2.    #2  
    Forget it. I got it. I uninstalled the plugin and then reinstalled it and it worked. Not sure why it didn't install properly the first time, but at least it is working.

  3. #3  
    I experienced the same problem and thanks to seeing your post... fixed with the same solution.

    Company won't let me VPN from my phone... so how about a reverse IP tunnel? ;o)

    No, I won't be writing any code on the Pre as someone suggested they might do in another thread... but I do have stuff to monitor... possibly make tweaks to scripts/etc... how cool is it that we can do it from a smartphone? (would one of those bluetooth, projected keyboards be an option on the Pre?) My second day with the Pre... I absolutely love it! From this to tethered access to the web for my laptop... very cool stuff.
  4. nt4cats's Avatar
    24 Posts
    Global Posts
    25 Global Posts
    When I installed the terminal with PreWare, it installed the dependency (the terminal plugin), but didn't prompt me for running the plugin install script. I suspect this is the source of the issue. I deleted the terminal and the plugin, then installed the plugin first (and it prompted me for the install script). Then I installed the app and it works now.

    I just went back and re-read the application information page for PreWare on It specifically mentions that "Preware does not individually sequence dependencies during installation" in the "Limitations" section of the Wiki page.
    Last edited by nt4cats; 10/05/2009 at 02:17 PM. Reason: Added more detail

Tags for this Thread

Posting Permissions