Results 1 to 3 of 3
  1.    #1  
    I followed all the instructions of installed via Web-OS. When I get everything installed, I go to Preware, look for the patch, find Virtual Keyboard, I select it and Virtual Keyboard about screen comes up with the package, last update version download size and so on. On the bottom is a remove key and Updated when I try to update I get error updating. Users advised me to uninstall, reboot and reinstall. I tried that and get the same result. Sorry for the re-post.
  2. #2  
    First, make sure that the old keyboard patch that you could put on there via quilt through rooting is removed if it was ever on there to begin with.

    The next thing to do is put your phone in developer mode. Open Preware, remove the patch. Restart the phone. Once the phone is back on, double check to make sure the phone is still in Developer mode. Once this has been verified, go back to Preware, install the patch. Once it is installed, take it out of Developer mode.

    Final step of course is to verify that the keyboard is there once you have the phone back on. Go to messaging app, place cursor in txt area, double tap on your gestures area, and it should be there.

    If not, more troubleshooting might be needed. Good luck!
  3. zedron's Avatar
    13 Posts
    Global Posts
    17 Global Posts
    uninstall the patch, uninstall the service and uninstall preware then redo everything.

Posting Permissions