Results 1 to 9 of 9
  1.    #1  
    I just installed the new Yelp app from the app catalog. I can search and get listings without any issue, but when I tap on one of them to get more info the app freezes up and you need to close it and start it again. This has happened every time I've tried so far.

    Anyone get this to work?
  2. precheck's Avatar
    27 Posts
    Global Posts
    28 Global Posts
    Mine seems to work. But, doesn't seem to show the closest from my area though. More like the closest to the center of the city i'm in.
  3.    #3  
    Strange. I've rebooted and reinstalled and it still doesn't work for me. Oh well. Delete.
  4. #4  
    I have the exact same problem. Have tried deleting and reinstalling a couple of times, but no luck. Such a weird problem and inexplicable that it seems to be happening with so few folks.
  5. #5  
    in my limited test (today at lunch) it worked...
  6. #6  
    Not working for me. Those who say it works for them, can you bring up restaurant detals? My app works fine in search, its when you try to pull up details...

    Those who it doesn't work for - did you do anything to your phone? I have several homebrew apps and I also installed the flashlight service required to get "My Flashlight" working
  7. #7  
    I'm on the latest WebOs update. No homebrew installed. Still getting the freezing. I just looked up the reviews for Yelp in the app store and it looks like other folks are having the same issue. Yet it also appears to work for plenty of folks.
  8. frank828's Avatar
    86 Posts
    Global Posts
    88 Global Posts
    i have to enter in my zip code to get a more accurate search. the location service on it kinda stinks
  9. #9  
    I am also experiencing the freezing when I try to bring up details for any of the Yelp listings. Latest version of WebOS, not rooted, a number of homebrew apps installed.
    Palm III >> Treo 600 >> Treo 700p >> Palm Pre

Posting Permissions