Results 1 to 10 of 10
  1. tyea's Avatar
    186 Posts
    Global Posts
    261 Global Posts
    Since the 1.1 update on my Pre and my wife's Pre, we have both experienced on one occasion the unlock screen freezing when trying to answer an incoming call. In addition, I think sometimes the answer button and hangup screen also behave sluggish.

    My answer screen freeze experience was as follows.
    My wife calls me, I swipe the answer button, but get no voice signal. The 'call back?' screen displays, so I tap call back. It rings her but I get no answer. During that period I get a voice mail notification, which when I listen to later, has no sound. I hang up after the no answer, and immediately get a incoming call from my wife again. When I try to swipe the answer button the screen does not respond after several swipe attempts. I tried opening the slider and the phone still did not answer the call. I missed the call, and shortly after that the screen became responsive again, so I cleared it, opened the dialer, called my wife, and everything was back to normal again. She told me she had a similar problem at the same time with her answer button screen frozen.
  2. #2  
    Got the same problem here with the answer button being sluggish.
    Same thing with the empty voicemail too!

    And of course each time I use the "call back' option I get my wife's voicemail.
    She is on a different network but it is not just exclusive to her phone.

    I've been trying to use my call history as a substitue for a quick dial reference, but it is just full of me calling most people back!
  3. #3  
    Sometimes I can't slide the lock to open phone call wonder if it an issue from pressure or if its what you guys are talkin about
  4. #4  
    Since the 1.1 update on my Pre and my wife's Pre, we have both experienced on one occasion the unlock screen freezing when trying to answer an incoming call.
    Had the same problem two days ago. So far it has only happened once.
  5. NaS
    NaS is offline
    NaS's Avatar
    50 Posts
    Global Posts
    55 Global Posts
    My wifes and my pre is doing the samething. Her pre also plays the ringer after the call is answerd or sitting it on the touchtone charger! I don't want to tech them and get 2 refurbs already!
  6. #6  
    I also have the same problem. It has happened a few times since the upgrade but not consistently. When I get a call in and the little green Icon show up I drag it out of the bottom area and it moves just fine but then it will just stay somewhere else on the screen where I can drag it again but it wont answer. It has not caused me a major issue yet and my guess is that it must be software related so a replacement phone won't fix it. We should let Palm know what is going on so they can test.
  7. #7  
    I can't verify this yet but I think the only time I have had problems with this was when the phone was in my pocket so I may have touched the screen while taking it out and caused this issue. If we all pay attention to any possible similarities to these events happening it may help palm troubleshoot.
  8. d3c0y's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    I get this problem also, it seems to happen when my browser is also open. I see the icon go all the way to the top but it doesn't pick up the call... would you guys recommend returning a phone that does this?
  9. bspesq's Avatar
    22 Posts
    Global Posts
    25 Global Posts
    I've had these problems as well, but I haven't had the behavior since I switched my slot index to 0. I don't think that is the solution, though--that's more a function of me being more patient with the phone since I know I have a few more seconds to answer the call before it goes to I'll wait for a second until the GUI looks like it's ready to take the call, and then slide the keyboard out or drag the icon up.

    There must be some weird race/loop condition in the software that causes it. Most often I have the vibrate function continue to loop during the duration of the call, but rarely both the custom ringtone and vibrate will keep going. When the phone gets into this state it must be rebooted to clear the vibration/ring (at least in my experience.)

    So far the only similarities I'm seeing in these threads is that it's when someone's spouse is calling
  10. #10  
    i get this about 50% of the far, when i slide open the phone first, it has worked every time.

Posting Permissions