Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Geez! Do I have to spend 30 bucks for Palm emulator and another 30 bucks for SplashID just to have a frickin password app? I'm not crazy about hackin my pre up yet. Only had it 2 days.....give me at least a week! Can somebody help? Other than that, it's awesome....
  2. Scratch11's Avatar
    20 Posts
    Global Posts
    21 Global Posts
    I haven't paid for anything yet
  3. #3  
    SplashID is available in the app catalog as a native pre app. There currently is no charge for it.
  4.    #4  
    Your missing the fact that it doesn't work....I downloaded and installed it like 4 times.....nothing but a white screen....
  5. #5  
    Quote Originally Posted by hydroactive View Post
    Your missing the fact that it doesn't work....I downloaded and installed it like 4 times.....nothing but a white screen....
    Well, that could be an issue then

    I've never actually used it, just know it is there. You hadn't mentioned you tried it. But the fact that it is there, I'd assume they will be providing updates and further developing it. But yeah, for the time being doesn't solve your problem.
  6. #6  
    I've been using SplashID from the first day it was available.

    I know others have said it stopped working after the 1.1 update but I have had no problems . I have no idea why it works for some and not for others but I just added another web-sight today.

    I haven't paid yet but I think to export it and get all the PC functions you will have to pay as soon as Beta stops.

    After installing it try a soft reset and then try to Update to see if anything will pull from there you never know.
  7.    #7  
    Guess I should have mentioned that...sorry. Any ideas...
  8. Dacsoft's Avatar
    73 Posts
    Global Posts
    76 Global Posts
    Quote Originally Posted by hydroactive View Post
    Your missing the fact that it doesn't work....I downloaded and installed it like 4 times.....nothing but a white screen....
    Strange issue. SplashID is working fine on my Pre.
  9.    #9  
    With V 1.1?
  10. FON
    FON is offline
    FON's Avatar
    9 Posts
    I had SplashID working before V 1.1 and it still works with V 1.1. I did get a white screen the first time I launched it after the 1.1 upgrade but it came up OK the next time and has worked fine since. I have no idea why it seems to work for some but not others. Good luck getting it to work. I find it very useful.
  11.    #11  
    Downloaded and installed 2 more times. Restarted after workey. I really need this app or one like it
  12. dhcalva's Avatar
    32 Posts
    Global Posts
    49 Global Posts
    It's not available yet, but there will be one for Lastpass.

    LastPass Forums • View topic - Palm Pre
  13. #13  
    I am using SplashID both before and after 1.1 with no issues.

    I do want it to have more fields (like the PalmOS version) and obviously, it needs a backup solution.
  14. #14  
    I have been in talks with the developer working on SplashID, when 1.1 was released, the latest version of SplashID stopped working, you only get the white screen. I believe if you kept it on there before the 1.1 upgrade, and then upgraded to 1.1, 0.4.8 will still work. I didn't know this and deleted it from my Pre, and then retried to DL it from App Catalog and now I am stuck.

    I am waiting for the Developer to send me a pre-build so that I can help him test it out. I will post on this thread when I get my results...

  15. DKatman's Avatar
    102 Posts
    Global Posts
    125 Global Posts
    I am very glad that I stumbled onto this post. I was going to make one of my own.

    My situation was different: I had Splash ID working and I liked it. I upgraded to 1.1 and I am fairly certain it was still working fine. I had a problem with my power button on my Pre and went and got another device. When I restored my profile through Palm with the new device, all of my apps were there. When i tried starting Splash ID, I got this same white screen. I have uninstalled it and installed again, with no luck.

    I thought it might be something different, but the app reacts as you have all described.

    I too will wait for some fix and/or an alternative product. There are some good ones out there. I think Splash ID was smart getting in on the ground floor. Some will find it easier to stick with them rather than going to a competitor and having to set it all up again.

  16.    #16  
    Thanks Mike...besides eating batteries, not having a password manager is my biggest issue. I'll be keeping a check here.....You know, maybe it's just me coming from a Blackberry, but it seems like a personal info app should be a staple for this caliber device.......idk...
    Last edited by hydroactive; 08/04/2009 at 03:05 AM.
  17. #17  
    SpashID wasn't very useful to me even before when it worked. I didn't even see a button to automatically copy the username/password for the selected entry. Only way I saw to do it was to edit it, then copy and paste the text manually. Really clumsy and not very useful, unless I was missing something.
  18. #18  
    Experiencing same white screen after resetting my phone with WedOS Doctor and installing straight to 0.4.8
    Didn't even notice (check) until I came across this thread. Hope they fix it soon.
  19. #19  
    Version 0.4.91 works with WebOS 1.1
  20. #20  
    I have been using SplashID on my palm for about 3 weeks now with no issues. Even with 1.1
Page 1 of 2 12 LastLast

Posting Permissions