Results 1 to 11 of 11
  1.    #1  
    Classic is preset to the pacific time zone and cannot be changed. This is a problem for me because an I app I rely on very heavily on requires the time and timezone to be correct.

    I reported this bug to MotionApps over a month ago and there is still no fix or any timeline for a fix. I bought the app because I was told by MotionApps support that they were aware of the issue and a fix would be coming soon.

    Is there any update on this? Classic doesn't provide much other value to me and I'm annoyed that I purchased it based on an empty promise.
  2. #2  
    We did implement a fix for this and it will be available in the next Classic release. However, ability to release new versions is tied to release cycle Palm has for the webOS update releases so the timeline is not in our control.
  3.    #3  
    Thanks. Glad to hear that. Was it done post WebOS 1.1?
  4. #4  
    If the question refers to fix implementation, then yes, we implemented this after 1.1 was out.
  5.    #5  
    Quote Originally Posted by Classic by MotionApps View Post
    If the question refers to fix implementation, then yes, we implemented this after 1.1 was out.
    I've installed WebOS 1.2 and while now different, this problem still seems to exist.

    In the past Classic thought the time zone was always pacific regardless of what time zone the Pre was set to, so on the east coast it was always 3 hours off. Now it seems like it may be paying attention to the time zone, but daylight savings may be throwing it off. For example right now it is 10:23pm in NY, but in Classic when I run the World Clock app and choose NY as one of the cities, it tells me that in New York it is 9:23pm. I don't see any way to fix or change this.

    Is this still a problem or am I missing something?

  6. #6  
    Just select "Network time" and it works fine.
    Pilot 1000 -> Pilot 5000 ->Palm Pilot Professional -> HP 620LX -> TRG Pro -> Palm V -> Palm Vx -> Palm M505 -> Palm i705 -> Palm Tungsten|T -> Samsung i500 -> Treo 600->Treo 650 -> Treo 600-> Treo 700p ->Centro ->Treo 800w + Redfly C8n -> Palm Pre -> HP Touchpad
    R.I.P Palm 1996-2011
  7.    #7  
    Quote Originally Posted by rc46 View Post
    Just select "Network time" and it works fine.
    If you're talking about network time in the Pre's preferences, I've always had that enabled as well as network time zone. Or are you referring to something in Classic? As far as I can tell you cannot modify any of this in Classic.

    Can the dev weigh in here? Very disappointed that this still seems to be a problem after this much time.
    Last edited by beavis10; 09/30/2009 at 12:37 AM.
  8. #8  

    We spent quite some time on this, and as promised, implemented a fix. However, it fixed the issue "partially", because what you describe regarding daylight settings is something we cannot "catch" within the emulator. We determined how/why it happens, but cannot implement "a fix" for this, bypass it, or address in any other way on our side (development wise).

    Due to this, we can label this as "known issue" and see if we can do anything about it during further development of Classic.

    However, chances are this will not affect other apps you’re running.
    Follow us on Twitter

    Hang out with us on Facebook

    Stay Tuned with news and updates on our blog
  9.    #9  
    Thanks for the reply.

    I'm not sure that it's daylight savings, that was a guess. The clock in Classic now always says that eastern time is 1 hour earlier than the network time, whereas before it always said it was 3 hours later, which I assumed meant that it was set to the pacific time zone. Daylight savings seemed to be a possible explaination, but it may not really make sense.

    Is it not possible to add an option to classic to manually set the time/date and time zone?
  10. rleibo's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    FWIW, I am also on the East Coast, and the clock in my Classic is reporting the correct time (not West Coast time, or incorrect daylight savings time), so you may have another issue. My Classic clock is reporting the exact same time as the Pre clock.
  11.    #11  
    That's not the issue. The clock in Classic does display whatever time the Pre tells it.

    There is something wrong with the timezone translation.

    Try this: Go to the World Clock app in classic. Set one of the locations to a city in the eastern time zone, like NY. It will tell you (if you have WebOS 1.2) that the time there is 1 hour earlier than it actually is. With WebOS 1.1 and earlier it always said the eastern time was 3 hours later than it actually was.

Posting Permissions