Page 62 of 63 FirstFirst ... 125257585960616263 LastLast
Results 1,221 to 1,240 of 1245
  1. #1221  
    i cant find it on preware.

    i saw it yesterday and used it fine with 1.4 i only use it to get ipk and install them without having to use a computer.
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  2. #1222  
    I've downloaded this app like 3 times, and whenever it says it's loading data it just freezes.
  3. #1223  
    Filecoaster is working again!!!
  4. #1224  
    I've been debating installing this. Do people still use this and is it still being updated?
  5. #1225  
    It works perfectly under webos
  6. #1226  
    FINALLY...fileCoaster is BACK!!!
  7. #1227  
    about time
  8. #1228  
    I am on Verizon.
    Just checked phone, I'm running v. 1.4.0 with no option for v.

    I cant get filecoaster to get past the spining circle of death followed by "timeout error"

    Just installed Filecoaster via WebOS Quick Install last night on new phone, and used Quick Install to download FileCoaster to phone, Got the app on phone but cant get past issue that 97% of the people here have. Reinstalled FileCoaster several times and rebooted phone several times go..

    Is this a Verizon phone issue? Is there an alternative App to use on phone to download Homebrew apps???

  9. PreGame's Avatar
    540 Posts
    Global Posts
    550 Global Posts
    There should be a version which moves the application time out from 10 seconds to 60 seconds.
    MyFlashlight - The Original Palm Pre Flashlight Application
    fileCoaster - The Original On Pre Application Installer

    Donations are greatly appreciated and can be donated HERE!. Again thank you ALL for your continued support!

    Follow us on Twitter @vertigoapps
  10. #1230  
    Filecoaster just stopped working for me (worked fine for the last 6 months). Downloads both from homebrew list and URL, but install always fails and no app installed after.

    Have tried restarting phone. Only thing I can think is that I just got 1.4.5 yesterday.

    Is it working for anyone else under 1.4.5?
  11. #1231  
    No. It's not working with 1.4.5.
  12. tedonow's Avatar
    2 Posts
    Global Posts
    5 Global Posts
    i never got filecoaster to work. there's some apps that i want to download on there that preware doesn't have. is there something wrong with filecoaster?
  13. #1233  
    Does FileCoaster still work for WebOS 1.4.5? I haven't been able to find help in the forum yet. My experience after downloading FileCoaster today, 12/20/2010, is that after touching "Homebrew List", some messages show up at the bottom of the screen; first "loading application list," and then "parsing application data." Sometimes between these two, I also see "446 applications found." After the "parsing application data" message, the circular download symbol stops turning and nothing else happens.

    Can anyone tell me what is going on and how I can get past this to be able to use FileCoaster to download Homebrew apps on my PrePlus with WebOS 1.4.5? Thanks!
  14. #1234  
    I have a similar problem today when I went to try and use fileCoaster.
    Message is:

    An error occurred...
    Exception: Failed while parsing, xml
    not found

    I am running v1.1.6, I deleted it, downloaded it again and reinstalled and still have the same problem. webOS 1.4.5

    There was a similar problem awhile back which was fixed in v1.1.6. I guessing the Home Brew list may have grown too big for the buffer that is defined.
  15. neo999's Avatar
    95 Posts
    Global Posts
    134 Global Posts
    I get this issue too. Couldn't find this post before. Comforting to know it's not just me.
  16. #1236  
    ... me too....
  17. #1237  
    same here, i can't see the download button.
  18. #1238  
    Under Download Options, this 'Please Register or Login to download this file!' is still there even though I am logged in. How can I download?
  19. #1239  
    same problem here
  20. pilotdog68's Avatar
    1 Posts
    Global Posts
    2 Global Posts
    it keeps telling me to login to get the download link even though i am already logged in. solutions?

Posting Permissions