Page 61 of 63 FirstFirst ... 11515657585960616263 LastLast
Results 1,201 to 1,220 of 1245
  1. #1201  
    Quote Originally Posted by summitscout View Post
    Just upgraded to 1.4 and fileCoast stalls after notifying "Parsing app info."

    Previous system upgrades have broken fileCoaster so I am not surprised this time. In fact, I expected it.
    I receive the same message "Parsing app info." with FileCoaster. I am able to update the Homebrew apps with Preware.
  2. #1202  
    Quote Originally Posted by KoukiFC3S View Post
    When I try to install an app, it says install error; but still installs the app.

    Is that normal?
    mine did the same thing when I gave it a URL to install from just now.
  3. #1203  
    Quote Originally Posted by NeoPre View Post
    I receive the same message "Parsing app info." with FileCoaster. I am able to update the Homebrew apps with Preware.
    I just installed FileCoaster for the first time little while ago and am getting the same error. Like I said above, I can install using URL but it errors and then installs anyway which seems odd too... I wasn't able to find the thing to install for the 'app limit' that the first post talks about, the thing to install it says is 'Fair Dinkum App Limit', which I don't see in the WebOS-internals feed.
  4. #1204  
    Just upgraded to webos 1.4 and this is my first time to use quick install. other apps were ok.
    but this app froze after showing the "parsing app info..." (gay screen for like 10min). I can still close the app though. Is it a bug for 1.4?

    I reboot the phone and re-open the app. same problem.

    BTW, I put the develop mod back to off after I installed the app.
  5. #1205  
    I'm running webos 1.4 as well... fileCoaster likely needs an update to run on this version or is anyone having luck with filecoaster on 1.4?
  6. #1206  
    I am having problems as well, but if you use the URL method via Filecoaster it still works, even though you might get the "install error."

    At least we can do this while the app is updated.
  7. jaman71's Avatar
    127 Posts
    Global Posts
    133 Global Posts
    same problem here
  8. #1208  
    having same prob before OS update for me..
  9. #1209  
    Same problem (filecoaster hangs after parsing info) on GSM webOS 1.4 here. I deleted and re-installed filecoaster via Quickinstall with no positive effect, same error.
  10. #1210  
    same here
  11. #1211  
  12. #1212  
    Is it advantageous to have both the Preware and the filecoaster or do they both do the same thing?
  13. #1213  
    Yes lots of us appear to be having problems with File Coaster. No word yet from PreCentral on the issue.

    - Steve
  14. #1214  
    Palm VIIx >>>Palm 505 >>>Palm Treo 650 Palm 700p >> Palm Centro >> Palm Pre
  15. #1215  
    Hey Brian,

    If there a fix for the fileCoaster hang problems after updating WebOS to 1.4?


    - Steve
  16. #1216  
    It appears that Brian, the developer of fileCoaster has gone MIA.

    Brian's last time logging in to the forum was March 1, 2010 to read messages.

    Brian's last post on any subject to the forum was nearly three months ago on Jan 13, 2010. Back In January Brian told a user to use the URL feature in fileCoaster to download an IPK file.

    Sadly FileCoaster appears to no longer work in WebOS 1.4.

    Given this, PreCentral,net should really pull the app from their site and let folks know the app stopped working under 1.4.

    Hopefully Brian will someday come back and give us a fix.

    fileCoaster was a cool app. In the meantime, Preware seems to be the best solution for downloading apps outside of the Palm Catalog.


    - Steve
  17. #1217  
    I am new to palm pre, but I do know what I am doing.
    I installed the file coster and no apps show on top window and putting the the "ULR" in my self I get error. Can anyone help me PLEASE!!
    easy way for me is by e-mail
  18. #1218  
    well that answers my question. The 1.4 is the issue not me or device
  19. #1219  
    I have installed Filecoaster and unistalled it 3 times...every time I try to open once it is installed it freezes up...what do I do?
  20. #1220  
    i am afraid i have the same issue

Posting Permissions