Page 58 of 63 FirstFirst ... 8485354555657585960616263 LastLast
Results 1,141 to 1,160 of 1245
  1. dudeguyinc's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    Quote Originally Posted by tobyax View Post
    hi, filecoaster don' t star on my pre when click on homebrew list get an error; exception:failed while parsing, xml not found.

    sorry for my bad english
    Same here, XML parse error. Something has changed.
  2. Westmar's Avatar
    193 Posts
    Global Posts
    197 Global Posts
    Yep. Something is clearly wrong.
  3. #1143  
    You're not alone. Xml error followed by massive amounts of code. Also slows down the Pre until it can clear it out of the system. Been this way since Saturday the 7th. Reboot doesn't help.
  4. #1144  
    Quote Originally Posted by PreGame View Post
    I have created the first Palm Pre GUI downloader/installer that does not require ROOT access.

    Step by Step guide with pictures on how to install!

    First all you need to do is install the .ipk with the SDK (if you already have it and are familiar with the palm.bat files) or WebOS Quick Installer (if you do not have the SDK and like GUI's).

    1. Open WebOS Quick Installer
    2. Click on the IPKG Repo Viewer on the right.
    3. Select WebOS-Internals Feed (all)
    4. Select 'Fair Dinkum App Limit'
    5. Install

    1. Select the application you wish to install.
    2. Tap the download button.


    1. Enter the url of the file you wish to download.
    2. Press the download button.

    images will be stored in the wallpapers folder, ipks will be downloaded and installed and prc's will be placed in the appropriate classic directory.

    You can also download any other file you want on the net including mp3's.

    The files get stored into /media/internal/downloads and after you install the IPK it gets deleted to save space.

    Images (jpg,png,jpeg,gif - get saved to the /media/internal/wallpapers folder or if you connect as usb drive the /wallpapers folder.)

    PRC's get added to Classic install.

    MP3's and everything else get stored in the /media/internal/downloads folder (or if you connect your pre as a USB drive it will be in the /downloads folder) ** I have tested this successfully and was able to have the Music player recognize the new mp3 download **

    This application is Closed Source. Please do not modify/copy/alter/re-distribute without permission from the author.

    This application is AS IS and is only intended to be used to download beta applications from This is not an app catalog and you should use Palms App Catalog to sell your applications.

    This is for application testing only.

    Donations are greatly appreciated and can be donated HERE!. Again thank you ALL for your continued support!

    *** If the app list is not loading, reboot the phone as the palm connection agent gets tied up sometimes.
    This does install the My Tether application ONLY, it DOES NOT install the My Tether Service. Palm does not allow services to be installed without rooting as of yet. HOWEVER when you install My Tether via fileCoaster your pre will freeze / be slow until you close fileCoaster and re-open it. I believe this is caused by fileCoaster trying to install the My Tether service but not being able to.

    Also it seems to only install applications created via the palm-package.bat file. The previous 'How to package manually' posted on the predev wiki DOES NOT work with this applications. If you have issues installing an application post here to see if others installed it successfully.

    You may have to many applications stalled or not enough memory.



    TODO: Please do not post requests to have version checking as it is already in the works.

    • Fixed update check bug

    • Fixed email issues

    • Added notification of new updates
    • Added Sorting
    • Added Categories
    • Added number of downloads
    • Added reasoning for spinning wheel (cannot fix, as it is a ajax/palm issue)
    • Fixed timing issue
    • Fixed date issue
    • Fixed other small tweaks

    • Sorted by latest release date
    • Type in keywords to find applications easier
    • Added application information
    • Added better screenshot browsing support
    • You will now be told when applications cannot be installed due to lack of space (Palm only allows 60 non palm apps to be installed in /var, installing outside of /var could cause the applications to not work properly)

    • Added v2 application list
    • Supports .prc downloads
    • Pre now recognizes downloaded images

    • Improved download failure and install failure checking.
    • Now supports URLs with spaces in the URL.
    • Homebrew-Apps button now uses the mobile site.
    • FEATURE: Next release should have version checking to see if you have the lastest release of fileCoaster.

    • Added copy/paste improvements. Simply shake the phone to clear the input box. Then when the input box is clear you shake the pre again and it will paste what is on the clipboard.
    • Added improved status checking for file errors
    • Changed location where images are stored (still needs improvements so the Photo app will detect downloaded content)
    • Added Donations Link.
    • Added timeout checking to prevent stuck downloads. (improvements still being made.

    • Initial release
    IM new to all this but its been working great but for some reason now my filecoaster is reading error messages and is no longer showing my the apps did i do something wrong .. little confused ... worked great the first day then no longer can i open it
  5. #1145  
    can anyone tell me why file coast
    has not worked since Sunday? Thnx
    geoff roberts.
  6. #1147  
    I just tested and yes Filecoaster has stopped working!

    I haven't used it in month or so.

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  7. robtrevino's Avatar
    1 Posts
    Global Posts
    5 Global Posts
    same error here
  8. PreGame's Avatar
    540 Posts
    Global Posts
    550 Global Posts
    Sorry guys there was an xml error. I have notified dieter to fix the feed. I will be posting an update shortly to fix some 1.3.1 issues.
    MyFlashlight - The Original Palm Pre Flashlight Application
    fileCoaster - The Original On Pre Application Installer

    Donations are greatly appreciated and can be donated HERE!. Again thank you ALL for your continued support!

    Follow us on Twitter @vertigoapps
  9. sidamos's Avatar
    614 Posts
    Global Posts
    677 Global Posts
    OK, the XML error with lots of XML on the screen is gone and it finds 254 apps. But then a RangeError occurs and there are no apps listed.

    Edit: Everything works again. :-)
    Last edited by sidamos; 11/10/2009 at 02:04 PM.
  10. PreGame's Avatar
    540 Posts
    Global Posts
    550 Global Posts
    i get a range script error but it still shows the apps and data.
    MyFlashlight - The Original Palm Pre Flashlight Application
    fileCoaster - The Original On Pre Application Installer

    Donations are greatly appreciated and can be donated HERE!. Again thank you ALL for your continued support!

    Follow us on Twitter @vertigoapps
  11. #1152  
    I used filecoaster earlier today and it worked just fine.
  12. #1153  
    It is working again on mine too. It still displays, briefly, an error message on the bottom....but otherwise seems to be fine.
    IIIxe > Tungsten T > Treo 700p > Treo 755p > Pre
  13. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    FileCoaster has been getting steadily more and more flaky the more HB apps
    there are. It behaves as though it's timing out before it gets
    the full list of apps loaded. I'm usually using it on Wifi over a
    12MB/s broadband link, so it's not a local network problem.

    I've had to resort to browsing to the catalog page in the web browser,
    copying the idk path and pasting it into FileCoaster's file download
    many times lately.

  14. #1155  
    I have done everthinhg that the net has said to do for this app on webos. i did get the filecoaster on my palm but it just keeps searching and searching will not finish the upload so i can pick the apps. any help???????
  15. #1156  
    does it always take a long time for the home brew apps to come up on the pre??????
  16. #1157  
    You probably did everything correct. Filecoaster just seems to be "stalled" or down again, most likely there may be a conflict with the new 1.3.1 update.
    Just hang in there & relax until it gets worked out.
    I haven't tried the url function since it started having problems after I installed 1.3.1, but if the Homebrew Apps list isn't loading, just click on the url button & try to install from the url link of whichever program you want to install. You'll have to look up each app you want on PreCentral, copy each url into the url download form, then hopefully that still works. If you don't want to do it manually, I had luck copying & pasting the url into an email, mailing it to myself, then opening the email on the Pre & copying from the e-mail & opening Filecoaster & pasting it into the url form. Good Luck. Or at least good luck waiting. I appreciate PreGame's work & I'm sure he'll get a handle on it soon.
  17. #1158  
    After the 1.3.1 update, I wanted to try some apps, but File Coaster is pooched. First it never loaded the app list. Then I tried pasting the URL off the HB forum and got an error. (Sorry, didn't note it.) Now it's just blowing up with the error:

    An errr occurred...

    Exception: Failed while parsing, xml not found.

    Last request:{"version":"v1.1.4", yadda-yadda-yadda....

    Glad to see it's not an isolated problem, if you know what I mean. Hope it's sorted soon. Thanks.
  18. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    It was flaky before the update, and non-functional after the update.
    I finally broke down and installed the Preware app using the
    standalone installer. Don't think I'll look back from this one.

  19. #1160  
    I'm too having trouble, glad it's just not me. I really thinkn this is a useful app and assume the latest WebOs update just has something screwy. I'm sure the developer will have it worked out, hopefully soon!!!

Posting Permissions