Page 43 of 63 FirstFirst ... 33383940414243444546474853 ... LastLast
Results 841 to 860 of 1245
  1. #841  
    Quote Originally Posted by PreGame View Post
    If you guys would read the main thread the install error means you have to many applications installed. Palm only allows i believe 60 applications to be installed.
    I, too, have started to get "install error" as of 8/20. I do NOT have anywhere near 60 apps installed, so I don't believe that that can be the problem. I'm still using filecoaster v1.0.2. Of course I've tried to install the more recent version, but like anyother app I try to install now I'm getting "install error". Any other advice?

    PS - I just deleted a couple of apps to see if that helped, even tho it really doesn't seem that I have nearly 60 apps installed, and no luck. Still getting 'install error'.
    Last edited by adelattre; 08/22/2009 at 06:16 PM.
  2. #842  
    I've uninstalled, and reinstalled current version, and when i open the program, the wheel keeps spinning, and does not ever come up with the list of apps.

    This program only worked a few days on my device, now will not load this app list...
  3. mckay25's Avatar
    75 Posts
    Global Posts
    76 Global Posts
    I'm having the same problem with FileCoaster. When I try to access the HomeBrew catalog it just spins and spins. This started this morning. I've tried un-installing then re-installing the application. It did not help.

    It DID help to shut off and restart the Pre. I hope that is the fix!
  4. #844  
    Brand new pre out of the box. Entered Dev mode, and I get "Error 1: Connection Refused: Connect" I have 0 applications installed from palm's app store, and 0 home brews.

    I've rebooted my pc, and my pre. Updated java on my pc. Tried with pressing "Just charge" tried with leaving the chage/usb/media prompt still up, no dice.

    Any help?


    Never Mind, this was a problem with running the installer on Win7. I found help on the thread there. Great App!
    Last edited by grandebob; 08/23/2009 at 02:44 PM. Reason: Problem with with installer, not filecoaster.
  5. #845  
    Filecoaster, as many of the others have mentioned, it just spins and connects to nothing. It worked wonderfully for about 1 week. After that, it rarely connects. It's a great app if they can resolve the issue.
  6. #846  
    Not sure why everyone is having problems, I check for new apps when I get up, 3 or 4 times through the day and usually before I go to bed and having no problems whatsoever. Just checked a couple of minutes ago and connected just fine with 154 Apps.

  7. #847  
    the spinning circle just started for me today
  8. #848  
    +1 and I have had this program for quite sometime too
  9. #849  
    Quote Originally Posted by skidmark View Post
    +1 and I have had this program for quite sometime too
  10. #850  

    Worked fine yesterday. Must be a change on the PreCentral end of things.
  11. zedron's Avatar
    13 Posts
    Global Posts
    17 Global Posts
    Just verified that it works fine for me also.
  12. #852  
    just tried it again and it is working now
  13. #853  
    Hey just wondering if there will be any updates to filecoaster any time soon.
  14. #854  
    I'm still having problems with URLs with spaces. If I manually replace the spaces the file downloads without a hitch. I've checked and I am using v1.1.1.

    For example, this doesn't work: Funny Door Sign.jpg

    But this does:
  15. #855  
    Up until 5 minutes ago, I had not noticed this "continuous spinning" problem. I have had file coaster for a month and have had no problems.


    The other night I switched my Pre at the Sprint store for a new Pre and all my homebrew apps got erased. I went home and downloaded file coaster through usb/palm quick install... It worked fine and then I proceeded to download 28 new homebrew apps. Today I downloaded the checkbook app through file coaster but I made too many mistakes while setting up my bank accounts so instead of going back and deleting things I figured I would just delete the app and re-install it and start over fresh.

    This is when I started to receive the "install error not enough install space" msg. I tried again and again and thought maybe it had to do with checkbook. So I tried to install a different app, same thing. I logged on to this forum to see if anyone else had had a similar problem. I see that recently people have been having problems, with the never ending loading spinning circle. I also noticed the "60 app limit" which I was unaware of before. So I deleted a few more apps and loaded file coaster again...

    Now I'm getting the never-ending status spin.

    I'm wondering if maybe this has anything do with the fact that my new Pre did not come with the newest version of webOS which I actually just updated to today. I am going to uninstall file coaster and try it again now that it will be installed on to the newest webOS version. (BTW, resetting my phone didn't help)

    Edit: Now I am unable to install any homebrew apps through usb/palm-install... file coaster nor checkbook. I have reset my phone numerous times and disabled and enabled dev mode. I am now attempting to unistall the palm sdk and virtualbox and reinstall them and see if that helps get file coaster back.
    Last edited by boston_ant; 08/25/2009 at 08:44 PM.
  16. #856  
    Wow, its been 4 hours and I've finally made progress...

    After uninstalling the SDK, Virtualbox, and Novacom... and reinstalling... I was finally able to install file coaster through weOS Quick Install. Once filecoaster was on my device, I loaded it, it loaded promptly, noting that 157 apps were found. I scrolled down to checkbook and attempted install.....

    .....still getting "Install Failed: Not enough Install Space"

    This is after deleting 10 homebrew apps, so I clearly have ample space. I was however, able to install checkbook and a few other homebrew apps using the webOS Quick Install, so I've got to think there is something going on with filecoaster.

    Hope someone can shed some light on all of this, because file coaster has been working great for me up until today.
  17. #857  
    If this has been mentioned sorry, i tried to scan the thread before posting...

    Any talk of scanning installed apps and looking for upgrades and notifying? It'd be HUGELY convenient.
  18. #858  
    I recently experienced the "spinning" problem and easily fixed the problem (atleast for now) by restarting my pre. Has worked for 2 weeks now with no prob.
  19. squeff's Avatar
    581 Posts
    Global Posts
    623 Global Posts
    Quote Originally Posted by wkpatel79 View Post
    I recently experienced the "spinning" problem and easily fixed the problem (atleast for now) by restarting my pre. Has worked for 2 weeks now with no prob.
    But, man, that's a painful solution (for something that happens on a daily basis, sometimes more often). Especially for those of us that have to redo some of our system settings after each reset. And with a reset taking a couple of minutes...
  20. #860  
    Anyone know why fileCoaster lists 157 apps when the website indicates 160?
    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000

Posting Permissions