Page 36 of 63 FirstFirst ... 26313233343536373839404146 ... LastLast
Results 701 to 720 of 1245
  1. #701  
  2. #702  
    I STILL cannot find out what "must be a super user " means in novacomd for it to see my usb to install fileCoaster app....anybody?...
  3. #703  
    This is great.
    One small complaint. The date shown for last updated is off by one day into the future.
  4. #704  
    I'm having some major issues with installing this for some reason. My last palm pre was fine, I was able to download a couple Homebrew aps, and I used the PreBrew method. But I had to trade that one in because it had a restart problem. So i have a new phone now, and I cant seem to get either the PreBrew to work, or the WebOSQuickInstall to work, and I have no idea why. The Prebrew says things are not found, and the Web says the same. When i run the Web doctor I get the get the greyed out next button on the "connect your phone directly" screen, and I heard you can wait it out, and what not, but none of those methods have worked yet either.

    Someone please help me, cause I really wanna test out all these cool aps. Thanks everyone
  5. #705  
    after dragging filecoaster to the webosinstall.jar and press install it doesnt install it, but when i plug my phone and press just charge it asked me to download novacan linux or put in a cd i have vista but in my windows i dont have a problem doing it any answers why vista has a problem?
  6. #706  
    Keep getting this message whenever i try to download an application using 1.1.1:

    "Install Failed: Not Enough Install Space"

    According to Device Info - i have 6.2 GB of free space...

    any ideas? Filecoaster was working great until yesterday, then it started just saying "install failed" in the old version... so i installed the new version manually and now get this error whenever i try to download anything new via filecoaster

    **** I figured it out - i have downloaded too many apps? is there a limit???

    i found that if i delete something, i can install something
  7. #707  
    Quote Originally Posted by mireyah View Post
    I've installed Webos quick install, updated java, downloaded filecoaster, etc

    I've followed all the instructions.

    When I open WebOS quick install to install filecoaster and hit install nothing happens. I've been trying for 4 days and nothing.
    Your install is probably going to the palm emulator you installed w/ the SDK pkg. I shut down the virtual box and emulator and the Quick Install recognized my PRE!! Yeah! Good Luck!
    Last edited by threemercers; 08/10/2009 at 11:40 PM.
  8. #708  
    I think Pregame mentioned in a previous post that the limit is 60 non palm related apps in the var folder.
  9. #709  
    Is anyone else having issues with FC? It keeps hanging on downloading the catalog. If I restart my phone then it finds them ok. This has only been happening for a couple of days. I'm having a similar issue w/ PreLoad as well. They both crash when trying to do a self-upgrade. Even with fresh installs they are doing this. If my phone has been on for a few hours, I'm back at the cycle of hanging on the app catalog listings.

    PS. posting from my phone did not work for some reason. I was logged in and everything.

    EDIT: I just opened FC and found a new app. Could that have been the problem?
    Last edited by cajunlibra; 08/10/2009 at 11:56 PM. Reason: Update.
  10. BillWotring's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    I am gettng 'Install Error' now. It worked for a few downloads. Does anyone know the fix to get fileCoaster working again?
  11. BillWotring's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Nevermind. I maxed out at only50 apps. Deleted a few and it works again.
  12. #712  
    Quote Originally Posted by quiksilver View Post
    I think Pregame mentioned in a previous post that the limit is 60 non palm related apps in the var folder.
    I only have 23 and I get the same error... now it wont even load the apps list... just hangs... any ideas.. did i miss a thread?
  13. #713  
    I keep getting Error no device found when i try to install filecoaster onto my phone how do i fix it
  14. #714  
    Quote Originally Posted by cwgtex View Post
    I have the same problem twice now, once with wifi, once with 5 bars of EVDO. Did you use filecoaster to update itself? That is what I did. When I get home tonight I am going to delete filecoaster and install it fresh, see if that takes care of the problem.
    No, I did not use fileCoaster to update itself at the time I had the problem. I simply started it at work, where I have no WiFi, and was going to download an app.
  15. #715  
    Quote Originally Posted by Rkelaz View Post
    I keep getting Error no device found when i try to install filecoaster onto my phone how do i fix it
    I did this for days... filecoaster is recognizing the emulator installed with the virtual box and loading apps to that! Power off virtual emulator and virtual box. Quick install will then recognize your Pre! Good Luck!
  16. #716  
    I know that FileCoaster can download a ringtone if you have the url.

    Could FileCoaster download ringtones by doing the navigation and url find for you like it already does in the Homebrew Gallery?

    Maybe FileCoaster could let you choose from one or more of these sites:
    CrackBerry, Freesound, Ringtone-Mania, Tonzr, or zedge

    Then FileCoaster could be a basic browser like it does for the Homebrew Gallery?

    And if it could do this, could it also do wallpaper?

    - Craig
  17. m55d's Avatar
    5 Posts
    Global Posts
    6 Global Posts
    i have seen this in earlier posts but when i press on the homebrew list the circle just spins....a reset solves this.......but......i have only noticed this after new apps have been added to the catalog because i went in, downloaded an app, exited, and then went back in a minute later and it wouldnt pull up apps...reset and new apps were in the catalog....i have done this numerous times and that is the only time it doesnt work for me...
  18. DNic's Avatar
    570 Posts
    Global Posts
    599 Global Posts
    Update to 1.1.1 no problem, however it won't download the latest Quick contacts 0.7.6. Its just stuck on downloading.

    Edit: It works now.
    Last edited by DNic; 08/11/2009 at 01:59 PM.
  19. Tokyo_Ben's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Quote Originally Posted by Spunks3 View Post
    im guessing he is just talking about the button when its pressed that it changes so greatly... doesnt seem to bother me that much but heres a screen of what hes talking about (i think)
    Yes, that's it. It would seem to be a width or margin change on the button. Actually, it's come up in a couple of other apps, so Palm may have changed how the code is handled in their last update. I'm not sure, but here's the before and after pics...
    Attached Images Attached Images
  20. #720  
    This just started today:

    Had 1.10, tried to upgrade FileCoaster to 1.11 using FileCoaster, phone reboots shortly after hitting the "Tap To Download" button. Tried installing a different package, still same thing. Wifi or no wifi, same result - phone reboots.

    Tried installing FileCoaster 1.11 manually through CLI. Installed fine, but exact same problem as above.

Posting Permissions