Results 1 to 13 of 13
  1. millsam89's Avatar
    31 Posts
    Global Posts
    32 Global Posts
    LikeMe Mobile
    Splash ID
    Connect 4

    No new apps yet!
  2. #2  
  3. #3  
    Hopefully, Splash fixed their bug. Anyone know yet?
  4. 02589's Avatar
    242 Posts
    Global Posts
    248 Global Posts
    Splash still doesn't sync or export.

    It does "save" new data entries which was the problem after 1.0.4
  5. #5  
    nothin' like some Connect 4
    ( ) - Over 7000+ Wallpapers for your Palm Pre... Enjoy!
  6. #6  
    Wow, I haven't tried the Sudoku in a while, but it's actually playable now. That first version was horrible.
  7. #7  
    need more apps... :P

    bubble breaker and solitaire for the win.
  8. #8  
    This sucks. Where's the new stuff?
  9. #9  
    Quote Originally Posted by ShadowGod View Post
    This sucks. Where's the new stuff?
    Agreed! Great phone..But I'm bored as hell.

    What we do in life echoes in eternity.....

    "Four things come not back:
    the spoken word,
    the sped arrow,
    the past life,
    the neglected opportunity."
  10. DNic's Avatar
    570 Posts
    Global Posts
    599 Global Posts
    ummm Yay??
  11. cashen's Avatar
    759 Posts
    Global Posts
    773 Global Posts
    I really surprised games like epic pet wars, drug wars, world war, etc haven't made games yet. It would be VERY simple to redesign their web based versions to fit a mobile browser.
  12. Ezalis's Avatar
    35 Posts
    Global Posts
    37 Global Posts
    Someday these posts will be interesting.
  13. jdale's Avatar
    554 Posts
    Global Posts
    564 Global Posts
    Oddly, the New York Times app is listed as new 7/2/09, but doesn't recognize that it is an update. The new version is 0.9.14, and I have 0.9.12, but when I click on it in the app catalog it just gives me the "tap to launch" button instead of the "update" button. It's also not marked as an updated version in the App Catalog.

    I also tried the Updates app, but it didn't find it. And a soft reset - no change there either. I'm sure I could delete 0.9.12 and then install 0.9.14 but without knowing the changes I don't know if I care enough to try it.

Posting Permissions