Results 1 to 4 of 4
  1.    #1  
    So I've been wrestling with this crap for over a day now. I decided to buy the program since the majority of my absolutely necessary PalmOs medical programs will not be out for webOs for quite a while now (skyscape, epocrates, etc), and I'm getting sick of walkin around with my treo 755 AND pre.

    The furthest I've gotten was to install the program so it would show up in the launcher in Classic, but classic would always ignore my .pdb files and I'd get the blue screen with those. It installed all my prc files nicely however.

    After toying with it more, I've come to delete the "import" program and one of the "HotSyncID" programs. Ever since, I've hard resetted and "re-installed" classic several times but now classic always gets the blue screen unless I have NOTHING in the classicapps/install folder. I am now unable to install or attempt to install anything...any solutions? It seems whenever I "re-install" classic by deleting from launcher and re-downloading, my old changes are still present, making it seem like its not actually re-installing the program.
  2. #2  
    Have you updated to version 1.03 of WebOS and to the most recent version of Classic? I believe it was the update to 1.03 that broke functionality initially, but a subsequent update to Classic has it working again.
  3. TomD's Avatar
    908 Posts
    Global Posts
    1,045 Global Posts
    If you've got the latest versions, in USB mode delete ClassicApps directory. That is what fixes things for me.
    Pilot Prō --> M100 --> Trēō 600 --> Trēō 700p -- > Prē
  4. ABQMD's Avatar
    62 Posts
    Global Posts
    71 Global Posts
    See this post. YMMV, but it still works for me everytime.

    Quote Originally Posted by ABQMD View Post
    Well, this trick has worked for so far. First, after updating to WebOS 1.0.3, and having ClassicApp recreate the new folders seen under USB, I reloaded ClassicApp ROM updater in the ClassicApp/Palm/Launcher folder. I unmounted the USB Pre drive and restarted Classic. After a couple BSODs, Classic started just fine and I ran the ClassicApp ROM updater fron the internal card. After making sure Classic would run again, I went back to Pre in USB mode. The new folder structure was the ClassicApp/Intsall folder (which really doesn't seem to do anything), and a revised ClassicApp/Launcher/Install folder. Make sure to delete all read Me files under either of these USB folders. Then to add new prc or pdb file, I put them in the ClassicApp/Palm/Launcher/Install folder. When I unmounted the Pre from USB and restarted Classic, I immediately ran the Import app under Classic, and lo and behold, IT WORKED! I could now install prcs and pdbs and have them run in Classic again.

    Apparently, when files are installed this way it imports the files from the Internal (virtual) Card and puts them in Phone under Classic. The Internal Card becomes empty, and in Classic, the prc can see the appropriate pdb file and the app runs as designed. This took a lot of fiddling with various combos, but this version worked for me. YMMV.

Posting Permissions