Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51
  1. #21  
    Didn't work for me yesterday when I needed it either. Same thing. It could find the location no problem, but couldn't route to it. Googlemaps worked fine. I haven't tried it again since restarting my phone.
  2. #22  
    Sprint Nav has worked perfectly for me. Except for the 2 times I actually really needed it. On both of those occasions it was unable to obtain a location fix. Even when I stopped and got out of my car. I tried resetting the phone the first time, and just gave up the second.

    I love it when it works, but that sure taught me not to count on it.

  3. #23  
    Well Add one more to the list of people that get poor Tel Nav Reception. Right when I really needed it I was left with the same message over and over again. "Cannot find location" or somethinglike that I took some screen shots and will post them tomorrow. I really hope they fix this!
  4. #24  
    SN and Google Maps both seem to have a hard time finding my location within my hometown. I've been highway driving and they do fine, but when I'm on the road within my hometown SN wants a better view of the sky, and Google Maps places me at a location a mile away from where I actually am.
  5. darmood's Avatar
    59 Posts
    Global Posts
    60 Global Posts
    my problem is this sn gets me to my location fine but when leaving to come back home it is unable to connect to data because I have entered a roaming area so then I am stuck in no wheres land because it now cannot connect. Which I have to always print out from directions in order to get back into a non roaming area. Not cool!!! Love it when it works though
  6. #26  
    I can never get a gps lock even with fullbars and EV data and Goolgle maps says I am 5-10 miles from where I am, sometimes where there isn't even a road, WTH. Could I have a bad GPS receiver (on my 3rd pre)? I don't remember the other two having this many problems. [I really needed it today and got lost and cost me 45 minutes. Almost threw my phone out the window.]
  7. #27  
    I tried the reboot w/ the key board and it seems better but ill be putting it to the test later when I have to go look at a house.
  8. GenX's Avatar
    11 Posts
    Global Posts
    12 Global Posts
    I also could not get a gps fix. Called Palm, they told me to open Location services then turn off auto locate then back to on, then turn off background data collection then back on. Works great now!
  9. nhyde's Avatar
    118 Posts
    Global Posts
    138 Global Posts
    It had a problem 'acquiring my location' once. I simply powered down the phone, and turned it back on. Problem solved.
    Number of Pre's in household: 2, one for my wife and one for myself.
    Follow me on Twitter @Nhyde
  10. #30  
    I also could not get a gps fix. Called Palm, they told me to open Location services then turn off auto locate then back to on, then turn off background data collection then back on. Works great now!
    It had a problem 'acquiring my location' once. I simply powered down the phone, and turned it back on. Problem solved.
    I tried both those things the two times it left me high and dry. Neither had any effect. The second time I had a problem, I managed to find my destination the old fashioned way (get in the neighborhood and call for directions), but when I left I tried the GPS to find a route back to the highway and it came up instantly. Go figure.

  11. #31  
    Had problem this past Thurs traveling in So Cal. Sprint Nav worked in the early afternoon, then failed to find first destination again when we pulled back on the road again, after stopping for lunch. Luckily we were only a few blocks away.

    Later, could not find signal for the second destination at all, not at the start and not some miles later--with a blue sky and the phone inside the car and outside. Turning the phone off and back on did not help.

    Funny thing, a month ago it found the way to the second destination. I did not start off at the same place to drive to the second destination but at least some of the route was the same or close to it. This makes me think it is a flaky signal. Had to call and ask for directions and lost a half hour doing so. Interestingly, this was the first time I had not had a written printout of Google maps with me as I did not have time (will not leave without a backup again) .

    Hope this problem gets fixed as the nav is handy when it works.
  12. #32  
    On two separate days (both when I was about 75 miles from home) I've had a "no satellite signal" problem. On other occasions, including in between, Navigation has worked fine.

    On both the troublesome occasions I was in the middle of a flat prairie with clear blue sky and no obstacles, and my el-cheapo two year old Magellan GPS got signal instantly and accurately. The Pre very quickly got signal and calculated a route, distance, travel time, etc., and I could see the map of my current position. It updated and worked great for approximately 30 seconds, but then stopped updating, and I got a verbal message that "satellite signal is weak", then the little icon with the satellite and the red "x". This didn't improve, and if I tried to reenter the same or a different location, I just got a long search and a "Unable to determine your location" message. This would happen repeatedly till I gave up. If I took the Pre out again later, it would either repeat the "unable to determine your location" message, or else sometimes repeat the initial start up process of working properly for half a minute or so, then flaking out again.

    This was with no obstacles to a signal in the middle of the Oklahoma prairie where my $99 Magellan was doing fabulous. Urgh. I'll try some of the solutions mentioned above.
  13. bill2455's Avatar
    65 Posts
    Global Posts
    102 Global Posts
    UPDATE: Sprint tech rep had me wipe the phone. He then restored the phone using my Palm Profile. Problem solved. Sprint Nav has worked reliably since. No more reboots or battery removals.
  14. njeske's Avatar
    27 Posts
    Global Posts
    55 Global Posts
    i've had this problem off and on as well. sometimes Sprint Navigation will get a GPS fix right away, other times it won't. every time it won't, i can open up Google Maps and get a GPS fix in a few seconds. very strange.
  15. #35  
    thanks for share..
  16. JaguarDawg's Avatar
    8 Posts
    Global Posts
    9 Global Posts
    I too have the 'can't find location' problem, and also get Google maps to work just fine. SN HAS worked for me in the past. In fact, when it did work, it worked better than my Garmin, because I refuse to pay the ~$100 update cost for the Garmin, and SN took me right to a location in a different city to which I had never been. One other thing, I had this issue come up today, even though it found me and even showed me moving before it had the problem of giving directions to a place due to the 'can't find location' issue! So, long story short, it HAS worked, but now gives me the 'can't find location' issue. WTF?!?!!!!
  17. zaharris's Avatar
    35 Posts
    Global Posts
    49 Global Posts
    both google maps and sprintNAV work great for me, moving or not.

    Though I have found that SprintNAV works better if i am completely clueless as to where I am (an area I've never frequented), because it will keep track of where I am and show me the path along which to travel AS I travel, but has been wrong a few times with general directions if I look at the directions list. However, Google maps is best if i am familiar with the area of which I am searching and just need a directions list to get there. I also prefer the search option in google over sprintNAV when trying to find a specific type of store or restaurant
  18. arhoolie's Avatar
    51 Posts
    Global Posts
    73 Global Posts
    I, too, have had intermittent issues with SN acquiring my location. When it works, it does work beautifully. But when it fails...

    I've gotten the "cannot find current location error" before as I've noted in other threads. In my case, I've called Sprint about it and the rep did a hard reset from my profile. In my case, that has not completely resolved the issue; it still crops up from time to time. For instance, I can get a location on my way to work in the morning, but NOT on the return trip via the same route in the evening. Go figure.
  19. pomokey's Avatar
    526 Posts
    Global Posts
    540 Global Posts
    I've had issues with it getting a signal, and I think it's a software issue. It seems to work great after rebooting the phone, for onl a few times, then it starts to get spotty.

    Recently, I've been getting a new error over and over, where it is unable to generate a route. It knows my location (I can see it on the map) and it finds what I'm looking for, but when i tell ti to get direction, it says "getting route" and then pops up and says "a route could not be generated at this time, please try again later"

    my sister, who also has a pre, sitting next to me, is able to generate a route to the same destination with no problem.

    so far, every time I really need the navigation to work, it has failed dismally, by either unable to get a signal or unable to generate a route.
    neathings - neatˇthings and apps for webOS
  20. #40  
    I had the same issue and then one day it just started to work again
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions