Results 1 to 6 of 6
  1.    #1  
    I need to use Korean with my Palm and installed the Korean support application into the Classic using "Import" function.

    It worked with memo or other general application.

    But when I tried to run the CityTime or TiBR, I met a "Blue Screen" (OMG, why I should see the blue screen in my Palm?)

    The major problem is not the blue screen.

    I deleted the Classic and ClassicApp folder, and downloaded it again from the AppCatalog. When I run the newly downloaded Classic, I found the CityTime, TiBR and other App icons even I have not installed them yet.

    Maybe "deleting application" in the device info screen does not delete Classic's database or other information.

    Is there any solution? I need a clean copy of the Classic.

  2.    #2  
    This is blue screen image
  3.    #3  

  4. #4  
    I've gotten the blue screen too. What worked for me was doing a soft reset of Classic by selecting it from apps menu.
  5. #5  
    The blue screen means that the APP will not work with Classic most of the time. Try a reset and if it comes up again the app will not work.
  6.    #6  
    The app that occurred me are CityTime, Bejewerled2, and TiBR Pro.

    I just want to install clean copy of the Classic.

Tags for this Thread

Posting Permissions