Page 1 of 2 12 LastLast
Results 1 to 20 of 32
  1. roams11's Avatar
    137 Posts
    Global Posts
    140 Global Posts
    I found the updated (version 0.4.6) SplashID beta would only import data as .csv. The .vid file import still has issues.
    It is great to have my passwords always accessible, from the phone at least. I'm interested to see what sort of syncing options SplashData will offer. It would nice to see a suite of synching options that also includes SplashMoney.
    Sprint Franken-Pre 2
  2. #2  
    I found the same thing and I'm just happy to have my passwords with me again. Now I won't have to carry my Treo and my Pre. Lightening up the load is a beautiful thing. I need to give the Splash data people and big thanks.
  3. #3  
    i found that the vid file worked for me.
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  4. #4  
    Quote Originally Posted by Felipe View Post
    i found that the vid file worked for me.
    Ditto for me. Although my masked items from did not import over to the Pre as masked. They were completely visible.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  5. #5  
    I'll give it another try when I'm importing one or 2 records.
  6. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    I had trouble with my NOTES field not importing. Also none of the records that I had entered under a newly created category imported. (These were imported as a CSV file using the standalone desktop app.)

    Great program. I hope they fix these importing issues soon.
    Last edited by limoman; 06/14/2009 at 06:40 PM.
  7. #7  
    Is there a SplashID desktop application yet for the Pre?
  8. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    Quote Originally Posted by pureinstinct93 View Post
    Is there a SplashID desktop application yet for the Pre?
    Yes. But it does not sync yet. You need to export to a CSV or vID file, then import into SplashID. You can get the standalone desktop app here:

    SplashID Standalone Desktop - Download
  9. limoman's Avatar
    273 Posts
    Global Posts
    300 Global Posts
    Has anyone had any success importing their NOTES field from the standalone app into SplashID? All the other firelds import fine, just no notes.
  10. #10  
    SplashData is aware that notes do not currently import.
  11. cue79's Avatar
    357 Posts
    Global Posts
    366 Global Posts
    I can't get it to import at all..
  12. #12  
    You have to view each one of your records from the splash ID PC/MAC app and make sure each one of the fields are not corrupted with garbage. If they are reset the fields. I know it is a lot of work, but it works. I spent a few hours cleaning this on my PC, but now I have it all on my Pre. Also, don't export as csv, export as the other option, I think is something SID or VSD.
  13. #13  
    There are varying reports of failure/success in this thread, and I am not having success. It would help if the posts would include other bits of information such as:
    Version of SplashID desktop doing the export
    Host platform of the SplashID desktop (Windows/Mac)
    Version of SplashID on the Pre (is v0.4.6 the only version released?)
    The version of WebOS (though I doubt this has much to do with this particular problem)

    I am running WebOS v1.0.3, SplashID v0.4.6, SplashID Desktop v4.15 on a MAC, and SplashID v4.16 on my old Treo 700p (not sure how I got these out of sync, but the data seems compatible).

    I have done the following:
    • Created a .vID export file from my Treo, BlueTooth'ed it to my Mac, and scp'ed it to my Pre. The import process resulted in garbage for records and categories (hex data). Had to delete all records and the garbage categories.
    • Created a .vID export file from my Mac, scp'ed it to the Pre, and imported it. The result was "No Records Found".
    • Created a .csv export file from my Mac, scp'ed the file to the Pre, and imported. Result was "No Records found".

    How do these results compare to what you have seen?

  14. #14  
    I have Splash ID desktop 4.16. WebOS 1.03 and SplashID v0.4.6 I've found that csv has worked for me, but not vid. I think the vid might work, but I just wasn't patient enough.

    That being said Splash ID times out while you're importing records, because you have to set a time-out for idle in Splash ID. I've increased the minutes, but it still times out. If you have a lot of records, you'll have to keep tapping and bring it back up or you can import one category at a time.
  15. #15  
  16. #16  
    I updated SplashID desktop to 4.16, but saw no difference in the import process.

    I have 156 records in my SplashID database, so I began wondering if the size or number of records had something to do with it. I then started breaking down my export operations by category, and started having success with groups of 20 or fewer. I have one category, though, over a hundred records, and while it *looks* like it is working properly, it has been going for about a half hour now. Not sure if/when it will finish, but I'm trying to be patient. At least I'm seeing better results than I was earlier!
  17. roninj's Avatar
    129 Posts
    Global Posts
    130 Global Posts
    This is semi-related to this thread, so I thought I would include my question here. Is it currently possible to copy passwords from SplashID and then paste them into the web browser? I have some very long passwords that are very hard to remember, and not much fun to type out in full.
  18. #18  
    Does anyone know how to get data out of Roboform into SplashID?
  19. #19  
    Quote Originally Posted by EddieDFW View Post
    Does anyone know how to get data out of Roboform into SplashID?
    Try downloading their desktop version (Trial) and import into there and then use it to export into a .vid that you can then import into SplashID on the Pre. It worked for me (coming from Data Guardian).
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  20. #20  
    Okay to everyone. The vid and csv works. All of it is working, you just have to be patient when you import into the SplashID Pre.

    Splash ID, on the Pre, times out due to idle screen. You can keep tapping it to prevent it from idling or let it time out and bring it back up. If you use the vid, you get your categories and types in tact. If you use csv, some of your categories may be unreadable.

    Originally posted by roninj:
    . . .Is it currently possible to copy passwords from SplashID and then paste them into the web browser?. . .
    Yes. I do it all the time for the desktop version and I just tried it with the Pre version. It'll really be helpful thanks to the Pre's ability to multitask.
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions