Results 1 to 2 of 2
  1.    #1  
    I was testing out Sprint Navigation today (and it works great, mostly), and decided to try out the "Find Along Route" feature. If you don't know, you can tap on the main map while on a route, and it gives you the option for a traffic summary or to "Find Along Route." So, I tested it out, and entered in Dunkin Donuts, and it found a ton of them (this is Massachusetts after all). There was a huge issue though. I tapped on the one that was closest to me and hit the "Drive To" button, and nothing happened. All of the other options on the page: Share, Save, See Review, and Map worked perfectly, but the most important button there didn't do anything.

    Everything else, including the main "Drive To" button in the app worked flawlessly. Has anyone else had this issue?
  2. #2  
    I also have this same issue also I cannot cancel a route. I click on cancel route and it is supposed to go back to main screen , but nothing happens. I love this app and use it daily for work, but have to shut down and restart to enter new route and can not use the 'drive to' function for lunch.

Posting Permissions