Results 1 to 8 of 8
  1.    #1  
    I have loaded the Where App twice now and it is still not functioning. Once open it continuosly runs the "busy cirlce" and states "resolving address". Does anyone know how to fix this? I really want to use this app.
  2. shadrap's Avatar
    161 Posts
    Global Posts
    308 Global Posts
    I am not sure, but I think it requires GPS signal. So if you are indoors it prolly wont work.
  3. #3  
    Did you update your phone? In the reviews it says it helps.
  4.    #4  
    I don't think it is related to GPS, I have tried inside, outside, and while the GPS is running through Gmaps.
  5.    #5  
    I am on the new version. I just don't get it!
  6. #6  
    The Where developer(s) posted in the App Store reviews for the product that they are aware some people are having this problem and they are working on a resolution.
  7. #7  
    I already posted about this in a couple other threads, but I contacted the developer about this and they said they'd have an update available soon.
  8. goheels1_'s Avatar
    5 Posts
    Global Posts
    7 Global Posts
    Thanks for the reply's. I will just wait for the update.

Posting Permissions