Results 1 to 8 of 8
  1.    #1  
    Anybody else having this problem when trying to set a custom wallpaper??
  2. #2  
    I just added 11 wallpapers and tested out about 5 of them before deciding, no issue here.
  3. dtokarz's Avatar
    371 Posts
    Global Posts
    378 Global Posts
    Quote Originally Posted by jonathan likes the pre View Post
    I just added 11 wallpapers and tested out about 5 of them before deciding, no issue here.
    Can someone test using an animated gif as a wallpaper and see if it actually animates? That would be cool!
  4. #4  
    I had the same problem with the wallpaper not setting. I just restarted the phone, and that fixed the problem.

    I also put an animated gif in the wallpaper folder, and the phone didn't see it.
  5. #5  
    reset, still not working
  6. A.K.'s Avatar
    7 Posts
    I went to I tunes, sync music and artwork and also creating some document folders on the pre in USB mode...... then all the problems began.

    first the music dissapeared,

    Then my custom wallpaper went back to the pre default

    I put the same pic into the pre wallpaper again folder and when I went to set it, it said it failed 10 times.

    I then reset the phone (twice) and it did not work.

    Then I took all the Itunes folders out, music and all, deleted them, then reset the phone again.

    Then I put the pic into the wall paper folder and tried to set it and it worked.

    Crazy, I think syncing to Itunes was my downfall and created some type of instability.

    I will pray for the best.

  7. #7  
    Ran into this issue as well. I had just downloaded a bunch of wallpapers and began organizing them in subdirectories of the "wallpapers" folder. I started renaming folders and noticed that after a few moments the folders would revert to their old names.

    I also noticed that while I could browse the pictures on the phone, I could no longer set the wallpapers. My assumption is that a process may have had a lock on the files.

    I closed all the apps... powered off the phone... and powered it back on. This solved the issue. I could rename the folders again, and wallpapers were able to be modified.
  8. bbergmanvc's Avatar
    8 Posts
    Global Posts
    10 Global Posts
    I had this annoying problem appear today too. Interesting in that it exhibited very similiar symptoms in that I couldn't manually set the wallpaper, nor would Switcheroo switch the wallpaper images. That was my first confusing symptom. Later, I noticed that I couldn't update any apps from Filecoaster, nor install new ones. The stock Palm Apps Browser would try, but it would say my device was full. The Updates app simply crashed just like Filecoaster would do.

    Reading this thread, the common theme was that I had recently gone into iTunes and turned on the "sync artwork images" checkbox too. I had also created a new directory for some pictures (to be used with Switcheroo). Too close for comfort.

    iTunes must do something funky when you sync artwork. Either it sets permissions wrong on a folder or something like that. I plugged in my Pre to Windows (running under Parallels, tried looking around for anything obvious, and then unplugged. It still had the same issues. This time I tried plugging it in and just using the Mac Finder. Did the same browsing around, then unmounted it. THIS TIME, it came back okay. So it seems to me, without further investigation or background, that this is something unique to the Mac connection, and specifically iTunes.

    Either way, using Mac Finder for a few minutes cleared this problem up, whereas reboots, removing the battery, etc., did not. Good luck!


Posting Permissions