Page 1 of 4 1234 LastLast
Results 1 to 20 of 62
  1.    #1  
    Please post apps that you were NOT able to get to work under the Pre Classic emulator.

    Here is the thread for apps that DO work...
    Last edited by xenophonite; 06/07/2009 at 12:23 PM.
    Sprint Pre, Mugen 2800mah battery
  2. #2  
    I put all my old games in the virtual card folder. May have better luck for some if I put them up a level.

    Anyway, here is what does not work:
    Ancient Red (didn't work with POS5, but I'm hoping some of the older ones work)
    Defender 2
    Spy Hunter
    RB Tapper
    Pac Man trial seems to almost display correctly, but I can't get the keyboard to work.
    Visor Deluxe->Visor Prism/Digital Link->Treo 650->Treo 700p->Pre->GSM Unlocked Pre 2 (wifi only)->FrankenPre + Touchpad 32 ->+ Touchpad 4G ATT + ATT Pre3 + 64 White Touchpad... bliss.
  3. #3  
    That's a pity about PhonTuner.

    Hopefully it's only to do with microphone access, which will be fixed in an update?
  4. #4  
    I saw this in an review of Classic

    "The upcoming version 1.1 of Classic should have more features and better compatibility when it comes out in a few weeks, according to MotionApps. The updated version is also supposed to work with many more apps. It should let you pinch-zoom, just as you can in the Pre's Web browser, so you can click on small interface elements. I'm told that it will also support sound, and that it will also have a way to let you easily drop PDB files into the right folders. Finally, it will let you dial phone numbers and send text messages from Palm OS apps, record sounds, and support Palm OS alarms. MotionApps doesn't have a release date for version 1.1 but says that it will be a free upgrade when it comes."

    Hopefully that will be all PhonTuner needs to run...
  5. #5  
    TCPMP doesn't work
  6. #6  
    Tabers doesn't work..
    Remember, this is my opinion ! We all have a right to our own.....

    Treo's 650-800..NOW,
    Palm Pre
  7. #7  
    Scrabble seemed to work but then got hung up on the computer's turn... probably bitter it was losing. The Pre reset (my first!).
  8. #8  
    new newness: after scrabble hung up the pre, i launched classic again and it re-crashed the pre. tried it once more, and classic re-imported my software and databases. launched nfl mobile to test it out too. classic froze. hit the center button jawn to go into card view... and i have a limitless supply of blank white cards! i can discard them, but they repopulate within seconds. i can re-arrange icons, call up the launcher, the ribbon, et cetera, but there's no actual functionality: the programs won't actually load.

    the power button-ringer switch reset trick got it back up and running. time to delete stuff from classic!
  9. #9  
    it's official: USB modem will not work. when connected as 'media sync' or 'usb drive', you lose the ability to mess with the software. but even if you tell the pre 'just charging', usb modem gives the 'not connected to a computer, connect the usb cable' message.

    alas and alack.
  10. #10  
    What about if you try to tether throuth bluetooth???
  11. bitmage's Avatar
    138 Posts
    Global Posts
    139 Global Posts
    Treomemo causes a blue screen on mine.
    Palm IIIx-->Palm Vx-->Kyocera 6035-->Kyocera 7135-->Treo 650-->Treo 700p-->Pre
  12. Synthe's Avatar
    17 Posts
    Global Posts
    19 Global Posts
    Tried putting a few games from my Treo 700p on Classic, and my favorites didn't work, though one I only play rarely did.
    Klondike and Freecell from ElectronHut, both bluescreen once you get past the title screen.
    Monopoly from Handmark worked fine (will post in the Works thread also)
  13. #13  
    Korean display and input program does not work.
    Both Diopen and KOSPI
  14. BQ91's Avatar
    184 Posts
    Global Posts
    189 Global Posts
    Call Block does not work.

    We need an WebOS CallBlock app!
    Sprint client since 1998. Treo 650, Treo 700, Treo 755p, Palm Pre till it died--- now have HTC EVO
  15. backslide's Avatar
    41 Posts
    Global Posts
    43 Global Posts
    BatteryGraph does not work.

    Well ... it does work, it just doesn't track anything except showing that it's at 100% and that it's currently being charged when I don't have it plugged in.
  16. #16  
    SlingPlayer doesn't work, the screen just stays black but the app starts up and everything.
  17. bobs01r6's Avatar
    10 Posts
    Global Posts
    14 Global Posts
    Bike or die does not work..
  18. kafclown's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    Speed Dial is a no go-- apparently Classic doesn't know that it's hooked up to a phone yet.
  19. #19  
    PEPID doesn't work.
  20. #20  
    New to the forum. Hello everyone. Noah Pro, Bible +, Thesarus, T-Crisis, Bible Reader (Olive Tree), etc. doesn't work in Classics.
Page 1 of 4 1234 LastLast

Posting Permissions