Results 1 to 9 of 9
  1.    #1  
    I got a TP from the fire sale. I ordered a touchstone as well. When the TS came, put the TP on, bang, nothing happened, aka. no charging at all after all possibilities tried. Called HP, they agreed to send another one overnight to me, which was nice.

    I got the replacement today and tried it. No charging at all again. WTH!!!!!!! Called HP technical support, they said I will need another replacement.

    Is there anything wrong with my TP? my TP works very well by itself.
  2. #2  
    Did you use different AC adapters? The AC adapter that came with my TP didn't work to charge with TS or with USB cable, it was faulty and had to be replaced. So I would check that if that hasn't been changed.

    Beyond that, have you tried different outlets? Are you using extension cord, etc?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3.    #3  
    yes I have tried several different adapters. The TS adapter can charge my TP by direct USB connection. The TS cannot charge my TP with either the TS adapter or the TP adapter.

    Yes I tried wall outlets and also power strip, no working.
  4. #4  
    do you have the home button to the right on landscape?
  5.    #5  
    I have tried all possible orientations
  6. ThePhat1's Avatar
    46 Posts
    Global Posts
    48 Global Posts
    I bought a Touchstone with my launch day TouchPad, then bought a second one literally a couple days before HP dropped the webOS killing bomb on us. The second one wouldn't charge my TouchPad at all, save for one time I got the TouchPad to register that it was in fact connected to a charger, but the charger wasn't putting out enough current to charge to TouchPad. I ended up having to return my second Touchstone (after the firesale had started and they were sold out everywhere), but I was able to semi-permanently borrow one from work (who had bought a bunch to go with a number of TouchPads we were sending out as demo units to customers). Hopefully it'll be a long time before I have to return it. I love having my TouchPad on at work and scrolling through various Exhibition apps, which always elicit a "hey what is that?" from my coworkers.
  7. #7  
    Quote Originally Posted by jmgjj View Post
    I have tried all possible orientations
    Hi, when i got my Touchstone charging dock i went thru the exact same problems as you did. I discovered that you have to align the TP onto the dock very carefully or it will not charge. The Youtube video that enlightened me and now i know how to get my TP charging properly. Good luck...

  8. #8  
    did you twist the power plug clockwise after plugging it into the wall?
  9.    #9  
    yes I already twisted the power plug, didn't help....
    I will have my 2nd replacement tomorrow. If it does not work again, I believe there must be something wrong in my TP.

Posting Permissions