Results 1 to 7 of 7
  1.    #1  
    Several times I've hit caps lock, and either it takes me several attempts at getting it to unlock. Or while locked, and hitting backspace, it deletes whole words at a time. Or while locked and pressing some of the numbers, acts like a shift lock.

    Would we blame the TouchPad?

    Or the BlueTooth connection?

    Or should I just go get a new keyboard?
  2. #2  
    1 cotton swab
    rubbing alcohol

    pop off key. Clean out gunk from your coffee/pop/applesauce or whatever is in there.

    put key back on.

    Keep drinks/kids away from keyboard
    I see pandas.
  3.    #3  
    Ok I'm at the right keyboard now.... (and yes I will grab my mouse and try and do something on my TP)

    That's not it. Nothing's been spilt on it, dropped on it, squished on it yadayadayada... the key is just as clicky, poppy, springy as all the other ones. For the amount of time I've had it, I've hardly used it, although that's starting to change a bit here.
  4. JonVon's Avatar
    58 Posts
    Global Posts
    59 Global Posts
    I've had the same problem and the only remedy I've had is to turn off the keyboard and then repair to the touchpad. I'm guessing its a firmware or connection problem.
  5.    #5  
    Figured it out. SHIFT + CAPS LOCK = UNLOCKED!
  6. #6  
    Quote Originally Posted by sledge007 View Post
    Figured it out. SHIFT + CAPS LOCK = UNLOCKED!
    I was just about to suggest this. Odd combinations of shift and caps lock or other alt keys can make it get stuck
  7. #7  
    A little background. Yes I know this is an old thread, I am just throwing this out there for the sake of discussion. My Motorola Wireless Keyboard works great with the HP TouchPad but I had to treat it differently. I had to pair it in PC pairing mode, but then it worked great. I think that is because it was designed for Android. Anyway, I encountered the sticky Caps Lock problem. I also noticed that when I turn on Caps Lock, the light on my keyboard does not light up. I figured that was just because I am not using android. When I paired it to my iPod, however, the Caps Lock light worked. BTW the Caps Lock button on the HP TouchPad just made it seem like I was holding the shift button, I still got the backspace-to-delete-a-word thingy. Anyway, my point is that I think that the problem is entirely software based, and has nothing to do with the hardware. I believe that webOS is still suffering from a poor implementation of the Bluetooth keyboard feature. Also, as I am typing this, the scroll bars from 3.0.5 keep popping up every time I press a button, it's really weird. Just sayin'. Anyone else have any thoughts? I just felt like discussing this because I am curious to see if anyone else has any other views and tips regarding this.
    - techlover10, long time webOS fan and Pulse News supporter
    Please check out my thread at

Posting Permissions