Results 1 to 9 of 9
  1.    #1  
    My Pre+ all of a sudden is not able to charge via the 2 touchstones I have. It makes the alert over and over like it's trying to and the percentage in the upper right corner does the color changing back and forth. It is properly placed on the touchstone and I've tried it with and without the case. It will, though, charge via the cable and USB port on the phone.

    The battery seems to be a bit loose inside the phone (it has more give when I push down on it than my wife's Pre+) when I take the back off and our other Pre+ connects/charges fine.

    Could a drop have loosened something up? Any suggestions about a fix or should I just suck it up and charge via the cable?
  2.    #2  
  3. #3  
    try sticking a business card between the Ts and your pre
    Did you know I can also annoy you on twitter? @mikevember
  4.    #4  
    Will try that. I tried putting some folded paper beneath the battery to see if that would help the battery make a better connection with the TS and it didn't help. I'll try your suggestion and hope for a good result. Thanks.
  5. #5  
    does it charge properly via USB?

    sounds like your back, or something I. The phone is a problem. But your battery could be shot (lithium batteries need to be replaced every year or so).

    also, doctoring the phone is worth trying, as a last resort.
  6.    #6  
    It does charge via the USB.

    It wouldn't surprise me if the battery was giving out as well. The Dr Battery app kinda indicated it was probably getting close to that time.

    Thanks for the suggestions.
  7. #7  
    I had two touchstones, one at work and one at home. They both worked fine with my original battery and back. Then I bought a big battery and a fat back with touchstone compatibility. The touchstone at home still worked, but the one in the office never quite did, doing the ding-ding-ding thing instead.

    Then, something happened. I don't know what, but the touchstone at home started doing the ding-ding thing, and the one at work completely didn't register any more. It works fine as a magnetic stand, but that's about it. A few months later my brother sent me one of his touchstones (he's moved on to Android) and that one works fine with my Pre.

    So, I think there's some complicated interaction between the back and the touchstone, and if either one isn't quite right, you can run into troubles. I wonder if the change in my performance might have been caused by the back getting just a little stretched or something. I'm pretty sure the battery isn't an issue. My battery seems to work fine, and charging through the port always works.

    To fix your problem, I suggest you look for a replacement back and/or touchstone. If both of yours are a little weak, replacing either one might solve the problem. Good luck.
  8. #8  
    If the battery is loose then it may not be making proper contact with the Touchstone battery cover. There are metal contacts on the inside of the battery cover that touch contacts on the inside of the phone. If things are loose, the contacts might not be... contacting.
    Touchscreens are a fad.
  9.    #9  
    I'm going to try a different battery once I get a hold of my wife's phone, do a swap and see if that changes things as hers can still charge on the touchstones. That way I'll know better what's going on if I can charge with hers; if I can't, it's either the phone or the back.
    Thanks for all the suggestions and I hope this may help someone else along the way.

Tags for this Thread

Posting Permissions