Results 1 to 2 of 2
  1.    #1  
    so I was using my Pre to bluetooth tether this morning and it worked fine for about ten minutes. However, after disconnecting the computer from the Access point (My Pre), I no longer can connect my laptop to my Pre at all via Bluetooth.

    my steps were:
    1. Pair the laptop and Pre.
    2. Under 'Bluetooth Personal Area Network Devices' I highlighted my Pre and clicked 'connect using access point'
    3. My Pre and computer connected and I was off on the internet.

    Now, once I disconnected my Pre, my computer won't let me Control the Pre using Windows 7 'Bluetooth Phone and Operations and Settings' and won't allow me to use it as an Access Point anymore. It worked once and now won't work again at all.

    I keep getting a 'Windows was unable to connect with your bluetooth device. It may be turned off... Etc.' I've reinstalled my BT drivers (Broadcom BT-270), re-paired the devices and updated my BT drivers but nothing works.

    any idea why my Pre can pair just fine but can't be controlled or used as an Access Point anymore? Worked once, won't again.

    Also, I should mention that my Pre's and Laptop's Wifi was off so I'm positive it was BT tethering. I'm using Bell Canada's Pre.
  2. #2  
    When this happens, are you able browse the web from the phone?

Posting Permissions