Results 1 to 15 of 15
  1.    #1  
    whenever i connect my pre to the touchstone the "charging" message keep coming up and never goes away

    what can i do to fix this?

    My Pre:
    Original Pre
  2. uriel0731's Avatar
    14 Posts
    Global Posts
    22 Global Posts
    Mine did that from day one, took it back and got a new one and it works.

    Now after it is fully charged it chimes and flashes screen on about every 60 seconds waking my wife and I up.

    Might just give up on the touchstone idea.
  3. edlex's Avatar
    657 Posts
    Global Posts
    660 Global Posts
    Get used to it. The best you can do is get it to stop for a while by restarting while on the stone. Other than that there is no permanent fix. Probably why they are the only phone with induction charging. Still working out the bugs. But honestly, I love it bugs and all. I don't sleep with it next to my bed though.
  4. #4  
    I've never had any of those issues with my Pre and 2 touchstones......
  5. edlex's Avatar
    657 Posts
    Global Posts
    660 Global Posts
    Quote Originally Posted by wunderbar View Post
    I've never had any of those issues with my Pre and 2 touchstones......
    I'm sure that the people, like myself, that are having issues are the exception. If not, there would have been a massive recall of the chargers. But for those who do have issues, like myself, get used to it. I have.
  6. carrel's Avatar
    425 Posts
    Global Posts
    426 Global Posts
    I wouldn't recommend getting used to it. Go get the thing replaced. I have three touchstones. None of them do that. The phones beep when first placed on the touchstone, and then never again. There is no noise when it reaches full charge or anytime after the initial notification.

    I have, on a very rare occasion, hastily placed the Pre on the touchstone offcenter. That caused it to waffle between charging and not charging and it would beep each time it started charging. But a very quick jiggle caused the magnets to re-align it to the right position and all was good after that.
  7. #7  
    had the same problem - in my case, the pre/ts interface was very sensitive to placement - when you place the pre on the ts, try pulling it to the edge of it's effective magnetic pull - worked for me.

    just my .02
  8. #8  
  9. #9  
    i would get the touchstone replaced if it wakes me up lol
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  10. greykmb's Avatar
    3 Posts
    Global Posts
    6 Global Posts
    My TS at work does this occasionally. When it is in a bad mood I use the paperclip trick from the treocentral thread.
  11. #11  
  12. #12  
  13. #13  
    Have You Tried The Patch "Brightness Unlinked" This Patch Works GREAT...
    My HTC Evo Is Great...
  14. #14  
    I've been having similar problems, i fixed it by putting the protective plastic "cup" back on the stone that it came fitted with when new
  15. #15  
    My first touchstone did that. I took it back and got a replacement unit that works perfectly. No more "bing bong"!

Tags for this Thread

Posting Permissions