Results 1 to 2 of 2
  1. bmeehan's Avatar
    6 Posts
    Global Posts
    8 Global Posts
    One of the first things I lost with my Pre was the Palm branded USB cable. I assumed it was a standard Type A USB to micro-USB cable, so I stopped at a mall Kiosk and bought a cable marked for the BB Storm. A few days later when I left the cable at home, I bought another marked for the Treo 800.

    I've since lost one of them... don't remember which is which. For Christmas, my wife bought me a new battery (so I'll answer her calls without the "My Battery Was Dead" excuse) and 2 touchstones. 1 came with a new cable and wall wart. When I plug the other one in with my original palm wall wart and a 3rd party cable, it toggles on the touchstone... charging, not, charging, not, charging, not... faster than the notifications can sound. Not wanting to damage the battery, I've ceased this and just use the USB port until I get it worked out.

    Any ideas?
  2. #2  
    I just tried a nokia cable and it worked fine...that is strange as usb cables are suppose to be the same as it's a standard. Fitting the cable into the touchstone was a different story, it was tight getting it in there - perhaps it wasn't making great contact in the touchstone?

Tags for this Thread

Posting Permissions