Results 1 to 6 of 6
  1.    #1  

    I understand after calling my Sprint store the Touchstone disc is not the problem, the Pre Touchstone backs apparently goes bad. They told me to bring it in and they will replace. Hopefully I can take in the back and they give a an entire new unit. Then I have 2 discs.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  2. dsarraf's Avatar
    17 Posts
    Global Posts
    21 Global Posts
    I had the same issue. USB charging worked fine as did everything else except the Touchstone. I was able to fix it by placing the phone on the charger and then running a restart.
  3.    #3  
    Wow, that worked, thanks so much. I wonder how many of these they exchange where there is nothing wrong with them other than your great advice.

    Quote Originally Posted by dsarraf View Post
    I had the same issue. USB charging worked fine as did everything else except the Touchstone. I was able to fix it by placing the phone on the charger and then running a restart.
    Clie>Treo 600p> Treo 650p>Treo 755p>Treo 800w>Palm Pre
  4. #4  
    Hmmm...searched this thread out as my wife's is no longer charging on the touchstone. But in her case it appears to be hardware related. My phone will charge on her or my touchstone. I swapped backs, and my phone will charge with either back. So the 'fault' is in her phone body. There's a large-ish chip just below the battery, above the contacts to the touchstone back, that appears to have some charring on its exterior. I'm guessing this is some sort of voltage regulator for charging thru the Touchstone, and it's gone bad.

    We'll take it by the store next time we get a chance and see what they say, just wanted to post and see if anyone else had experienced this.

    I might try the restart trick, but I'm not hopeful at this moment. Will provide update if it works.
  5. apzippy's Avatar
    25 Posts
    Global Posts
    26 Global Posts
    My Touchstone would charge the Pre up all the way and then disconnect. Then it would reconnect. It would continue to do this the whole time it was on the Touchstone. I restarted the phone while it was on the base and it seems to have fixed the problem. However, after I took the phone off and used it a while and then put it back on the Touchstone I have the same problem. Restarting the phone everytime it's placed on the Touchstone is not a realistic solution. Any ideas?
  6. #6  
    I never did provide an update, sorry. Restarting on the stone didn't allow hers to start charging again. Constant "rechaging" dinging, as if it was sliding around on the stone, but no actual progress. We did get the warranty replacement from Palm through the Sprint store - once I showed them the charred chip compared to mine. Of course first they tried to blame the stone or back, but a swap with the reps proved her back worked on his phone, so they went ahead and ordered her a replacement. (No skin off their back, monetarily, so they don't argue too much about it.)

    The downside to the story is they managed to completely wipe my wife's profile on the replacement. Yep, new phone came in at 1.2.9 or whatever vs. 1.3.1 fielded, they didn't listen to her or read the note I sent with her (damn, I should've gone with her when she picked it up) about updating the OS first with a false profile email and then resetting to enter hers, and killed her backup on the cloud. As the older Pre was still working they were able to do the usual suck-n-spit data transfer they do when you switch phone types and restore most of the 'data', but all synergy and contact linking gets killed by that - e.g. 3 different phone numbers, email addy, webpage, etc for one contact name became 5 different entries. (Why they didn't then re-allocate the OLD phone with the correct profile data still in memory, and redo a manual backup, then swap back, I'll never know, but again, my fault for not being there to make the obvious suggestion I guess.)

    Had the sprint manager call me after the whole fiasco and she was actually very pleasant and apologetic, I explained to her about knowing about the profile losses from this site and she said the 'fix' made sense once I explained it. She also said that their policies were to assume (per info from Palm) that new phones would come in with the OS already updated, but that was obviously not happening. When she expressed concern about a bunch of false database entries in Palm's cloud (one I sorta share - not nice to create all these one-timers, even if it is in self preservation) I asked how many of these she was doing simultaneously and suggested the store could have a single "false ID" with no real profile data in it to lose. Looks like I might have educated at least our local store to do it right and save someone else until the issue gets resolved overall... Can't say I'm too terribly impressed with the overall software issue that is the root of the problem (Palm's) nor the tech-savvy of the store personnel in navigating the minefield (Sprint's), but even getting a call from the manager and having a reasonable conversation about it is far more than I ever got from Verizon, so it went a little way to mollifying me at least.

    The real kicker though is that my wife was only about halfway through cleaning her profile data up when her new replacement phone gets stolen at an office Xmas party the following night.

    Needless to say, it was not a pleasant week or so for my not-so-tech-savvy wife. Got the insurance replacement in the mail a couple days ago, I entered a false profile name and verified it was on OS 1.1.0 so pretty much stock right out of the original run, updated all the way to 1.3.1, then was able to get the data onto it at least as far as she had gotten it cleaned up, so all the theft cost was time and a password change to all her linked sites (Facebook, email, etc). Then did my own update to 1.3.5 first to see how it went (fine, just very slow with a few extra unpacking and restart steps) before doing hers, so as not to add to her consternation.

    Happy new year, eh?
    Last edited by rtrski; 01/01/2010 at 01:12 PM.

Posting Permissions