Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Quote Originally Posted by Stevewms View Post
    I just did this and it worked. Wifi disabled on the computer and all. But its not real. Turn the wifi off on your pre and you will get the no sharing alert and the internet will stop working.
    Strange, its just you say, but I am 100% positive that yesterday the wireless was off on the Pre and the laptop. Even with wifi on on the Pre, I now get the Auth Err... I surfed for a while using my Pre on my laptop, but guess it was a fluke...Oh well.
  2. #22  
    idk if you guys already knew this but if all you need is web browsing
    you can set up a web proxy to your pre with the openssh optware package.

    ** This requires you to know how to ssh into your phone **

    Connect to your pre via bluetooth access point, (the pre will complain but it still makes a connection )

    then ssh into it with the -D option.

    putty root@ -D 9999
    ssh root@ -D 9999

    Then in your browser of choice set it to use a socks5 proxy: localhost:9999

    When my internet went out this was a life saver. While I love the pre's browser the small screen can be a little sore on the eyes after staring at it for an hour.
    Last edited by crashtestdummy; 01/08/2010 at 07:52 PM.
  3. #23  
    Quote Originally Posted by CaliMark View Post
    Can anyone else help me to confirm if they are able to tether their pre to their computer w/o MyThether??? I tried bluetooth and it seems to work fine and no more disconnecting and saying that its not supported by SPRINT.

    I am on 1.2.1 and have done it on both a PC & MAC w/o issues, I am connected right now via my phone!

    This is great and will try from my notebook later today!

    Now if we had file transfer? I am reading the forums now for that ability.

    CaliMark (Mark Reed)

    UPDATE: My PRE was connected to my home WIFI router so it looks like I was sharing my WIFI and not tethering over EVDO, when I turned off the wifi I got the familar not supported error.
    I experienced the exact result as you , turned off WiFi and received error message on Pre
  4. TJB
    TJB is offline
    TJB's Avatar
    140 Posts
    Global Posts
    184 Global Posts
    Plugged in a Bluetooth usb to my laptop. Paired it with my Pre, and no problems, I'm now tehered and writing this. Sweet.
  5. GigaS27's Avatar
    286 Posts
    Global Posts
    389 Global Posts
    Quote Originally Posted by TJB View Post
    Plugged in a Bluetooth usb to my laptop. Paired it with my Pre, and no problems, I'm now tehered and writing this. Sweet.
    This is BS if you're in the US and on Sprint unless you have the modem option you're paying Sprint.

    Please provide more details if this is the case on any other options you had to perform. This will not work with a stock phone.
    Sprint Palm Pre-
  6. plcd22's Avatar
    243 Posts
    Global Posts
    253 Global Posts
    I cannot get my Laptop (Vista Home Premium) to even find my Pre! Pre is on and bluetooth is On and says "Phone is now discoverable" but on my laptop in bluetooth settings it won't find my PRE!

    What Am I doing wrong?
Page 2 of 2 FirstFirst 12

Posting Permissions