Results 1 to 6 of 6
  1.    #1  
    Hey everyone,

    First time poster here. I have a Jawbone Prime headset. I generally love it and it has worked great for me until I updated to WEBOS 1.2. After that, it's been giving me some problems. The issue is that I can't seem to end a call with the headset. I can answer calls by tapping the button and hear the other person talking just fine.

    Anything I should do? Do I have to re-synch the device? Anyone else having the same problem? Like I said, it worked really well for me up until I upgraded to WEBOS 1.2. Please help!

  2. Peaty's Avatar
    62 Posts
    Global Posts
    102 Global Posts
    I got a JB Prime the other week. Mine seems to work fine in that respect. First thing I'd try if I were you is to remove the Jawbone from you BT list (to delete just swipe it off the screen) and pair it again. See if that helps.

    I am having problems though with the Jawbones volume always reverting back to the lowest setting after I place a call. Not sure if it's the jawbone but I can't seem to fine the headset volume level in any of the preferences, I have to look some more I suppose.

  3. #3  
    Ever since I updated to 1.2, my JB prime will disconnect from my phone after I hang up a call. It then immediately pairs itself up again. I already tried deleting it and re-adding it. Hopefully the next update will resolve these issues.
  4. VoodooGod's Avatar
    30 Posts
    Global Posts
    35 Global Posts
    I have the same problem as OP and am also using the Jawbone Prime. This didn't start happening right at the 1.2 (or 1.2.1) update for me. It just started happening yesterday. I can't seem to fix it. I can do everything except hang up calls with my headset.

    Anyone else have this issue? Any ideas?
  5. VoodooGod's Avatar
    30 Posts
    Global Posts
    35 Global Posts
    Found a solution. Posted on the Jawbone troubleshooting forum. Admin told me to do a "hard reset" which is different from the regular reset that involves connecting to charger.

    Anyway, with the headset turned on press the following in order:
    1) Noise assassin
    2) Talk
    3) Talk
    4) Noise assassin
    5) Talk
    6) Talk

    That will put it into pairing mode. Pair with your Pre and should be good to go. Would be better if Aliph fixed the Jawbone's firmware not to do this, but it works for now.
  6. #6  
    I have a jawbone prim as well i have noticed something if I have more then one device in the list on the pre my JB prime will disconnect and then connect right back up and does not want to pair some times i removed all other devices and it was fine but once it re-added my car to the list the thing started doing the same crap.

Posting Permissions