Results 1 to 8 of 8
  1.    #1  
    I just bought a Camry SE 2010 with Bluetooth without Navigation. I am able to pair my Pre and the Phone works fine. When I play music I do not get any sound comming out of the car speakers. Wonder anyone has experienced this problem.

  2.    #2  

    If I pair Pre as a audio device only then it works fine. The problem with audio streaming is only when I pair both the phone and music profile.

    I have also placed a call with Toyota Customer service and waiting for their response.
  3.    #3  
    Spoke with Toyota folks and they told me that Palm Pre is not supported with 2010 Camry. I asked him if they both claim that they support A2DP protocol than whats the incompatibility. As usual they wouldn't answer the question.

    Any way I have now contacted Palm directly as SPRINT would not help at all. My expereince trying to get help from SPRINT is my worst nightmare in fact of me being a loyal customer with them for past 11+ years.

    Does anyone have their Pre A2DP working with their car or another device?
  4. #4  
    Same car, same problem. Phone pairs fine. Making calls works fine.

    I start the music app, start some music, no sound. The head unit just keeps flashing "Pause" over and over.

    If I press Play, it says "streaming audio" for about 1 second, then goes back to flashing "pause". Still no sound.

    I tried with and without setting the pre as a phone. In my case it did not seem to help but I may try again.

    On a possibly related note, with my Plantronics Voyager 855, the pause/play button will only pause playback. It will not start the music playing again.

    I have to assume this is a software issue that palm could easily fix...or so I hope.
  5. #5  
  6. #6  
    Web OS 1.2 doesn't resolve this issue (fyi).
  7. #7  
    As of WebOS I still have this problem. Seems unlikely that palm cares
  8. Tikkanen's Avatar
    54 Posts
    Global Posts
    56 Global Posts
    I have the exact same problem with the same car (Toyota Camry SE 2010, JBL radio/CD, no nav) and Palm Pre- 1.45. It just sits there "Paused".

Tags for this Thread

Posting Permissions