Results 1 to 4 of 4
  1.    #1  
    When I launch Preware on my TouchPad it stays in Downloading Feed Information /optware for a number of minutes. I've tried a Luna restart, Restart, Cold Boot, re-charge with no success. I killed it after 5 minutes.

    I tried to Reinstall Preware via WebOS Quick Install, but I get the message Application Not Found (or something similar) when I search for Preware. I have not yet tried deleting Preware.


    Hank Simon
  2. #2  
    Sounds weird, but try deleting Preware FROM Preware. Reboot, then use WOSQI to reinstall. It should recognize your device assuming you are in devmode and have done it before and Preware app should be available once you uninstall it.
  3.    #3  
    I tried re-installing 3 times. The third time I deleted Preware, and I used the Enter key rather than the Return key (ultra-literal!)... Whatever the reason.... it worked!

  4. #4  
    Nvm, fixed it. thanks anyways
    Last edited by furball zen; 07/05/2012 at 08:48 PM.

Tags for this Thread

Posting Permissions