Results 1 to 6 of 6
  1.    #1  
    I am having trouble with systoolsmgr service not installing. I keep getting a ipk error, i have tried different AUSMT Recovery options, and nothing seems to work. I have not tried doctoring but was hoping not to go that route. I am working on my wife's sisters TP, i just installed CM9 but had the error before. I also tried installing though webOS quick install before i did the AUSMT recovery stuff and that did not install it either. this is the error i get.

    "Unable to run command: /usr/bin/curl -s -I --user-agent Preware --location --fail --show-error 2>&1
    curl: (22) The requested URL returned error: 404"

    Anyone have any ideas what i need to do. thanks.
  2. #2  
    Did you try a search? There are quite a few threads w/ the solution.
  3.    #3  
    Quote Originally Posted by p41m3r View Post
    Did you try a search? There are quite a few threads w/ the solution.
    I did, I don't know how I didn't see the post it is only a few below this one. I got it all working.
  4. #4  
    Go to Preware, find systoolsmgr, tap on the highlighted on the right side of the screen, it will pull up another screen, scroll down and find DOWNLOAD OPTIONS, tap on Download SystoolsMgr Service.... You're done..

    There are several app that you have to install this way. I don't know why....
  5. #5  
    This problem has now been fixed, I just got word from @JayCanuck on Twitter.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  6. #6  
    Jason Robitaille ‏ @CanuckCoding
    Homebrew JSJSJS $Service$ $Framework$, $FileMgr$, $and$ $SysToolsMgr$ $downloads$ $have$ $been$ $fixed$ $and$ $will$ $be$ $working$ $on$ $the$ $feed$ $in$ $the$ $next$ $few$ $hours$
    Updates to all three services are available in Preware now.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Posting Permissions