Results 1 to 2 of 2
  1.    #1  
    I have bought an HP Touchpad and it's already updated to 3.05,i tried following the instruction on how to install preware.Download webos quick install on my vista pc,it install but it create 5 folders when i open it ,it opens to numerous subfolders,i can't seem to find the one that i need so i can get it installed.It looks so easy when i'm watching it in youtube but when i did it,it don't have the icon i need to install to get that pop-up with a telephone in it,please hep me do this right and why my computer not loading that icon instedd giving me different java is current,Is there an easier way to do it...need your help!
  2. #2  
    From your description you are opening the jar file in an extraction program of some kind. Make sure you have a copy of java 6 installed. Once that's installed properly you should just be able to double click the jar file to launch the program.

    If it's still not working, then you may need to reset the file type association on the .jar extension.

Posting Permissions