Page 6 of 21 FirstFirst 123456789101116 ... LastLast
Results 101 to 120 of 401
Like Tree45Likes
  1.    #101  
    Quote Originally Posted by silverbackdave View Post
    WHATEVER IT WAS - FIXED NOW - updated both Samba and this app
    Yeah, sorry about that. I'm still getting my head around the control file/packaging system and mistakenly uploaded one that didn't work properly in the feeds.
    webOS Ports' UI Architect & luna-sysmgr guru.
  2. BlueRQ's Avatar
    39 Posts
    Global Posts
    44 Global Posts
    Quote Originally Posted by ShiftyAxel View Post
    Thank you kindly good sir! that sounds a little strange, it should work that way. I presume you pressed 'Apply' after checking the boxes etc? If that doesn't fix it, can you check all the boxes, hit Apply and send me your /opt/etc/samba/smb.conf?

    And @bluerq, they're awesome! I like very much and will definitely be adding them, though the WiFi symbol's edges seem a little sharp. Any chance you could smooth/round them out a bit?

    yes, no problem! i'll work on the edges later, as iīm leaving right now haha... havenīt seen Episode I on 3D and this is the last day haha...

  3.    #103  
    Haha, no worries. Looking forward to your work! And enjoy the film
  4. #104  
    Yes I hit the apply ( I know you had to eliminate the obvious) I'll get back to you with that file.
    Due to the cancellation of the penny, I no longer give 2Ē about anything. I may however, give a nickel
  5. #105  
    how many files should be under /opt/etc/samba/ ? my wife's touchpad has 3 files, sectrets.tdb smb.conf and smbpasswd while my meta-dr'd 2.1 pre- only shows the smb.conf file.

    I got her touchpad to work after setting the router to auto instead of a specific channel as i had it set for my ICS android experimentation. but the meta'd pre- still won't work. just ran the update on the pre- and still no dice. device restart as i had to do initially to have it show in the launcher in the first place and i got nothin'.

    just throwing these things out to see if any of it helps. i looked at both smb.conf files and the look exactly the same except the netbios name which i'm guessing should obviously be different.

    let me know if i could help any other way!

  6.    #106  
    It should have all three files, smb.conf is created by the install of WiFi File Sharing and the other two are created the first time you use samba (or on install of Easy Samba, I can't quite remember). So it looks like Easy Samba isn't installed properly.

    Also, I think there may be an issue with the current preware version's postinst and prerm scripts. Will be correcting it in an update soon if my suspicions are correct.
  7. #107  
    Quote Originally Posted by ShiftyAxel View Post
    I think there may be an issue with the current preware version's postinst and prerm scripts. Will be correcting it in an update soon if my suspicions are correct.
    I was looking to try out this program using preware. Does this mean the version on preware currently doesn't work?

    How does this program differ from Wifi TouchPad File Browser/Uploader?
  8. #108  

    First off I want to thank ShiftyAxel for this application. It will be more elegant that the other solutions available once it is made to work for all WebOS platforms.

    Just wanted to report that I'm having trouble with WiFi File Sharing.

    Running an ATT Pre 3 -WebOS 2.2.4
    Homebrew JSJSJS $previously$ $installed$.

    • Attempted Install through Preware.
    • Both Optware packages installed, but easy samba failed.
    • Restarted Device.
    • Easy samba installed but wifi file sharing installation failed.
    • Restarted Device.
    • Wifi sharing installed:
      PROBLEM: inactive preference button and no SMB.conf file present.
    • Uninstalled Wifi Sharing and restarted device (just for good measure)
    • Re-Installed WiFi Sharing, same symptoms:
    • Inactive preference button and no smb.conf file.

    Any ideas?
  9.    #109  
    Right, I've found out what the issue is- the last build on Preware was broken because I renamed the post-install and pre-remove scripts and forgot to update the Makefile. Whoops. I'm just uploading the new version now, expect to see it in the feeds soon

    I'm now using the icon from bluerq, and it looks awful nice, a much better fit for webOS!

    And the difference between this and Wifi TP File Browser: WiFi File Sharing uses Samba, so you can access your files through Windows Explorer, Finder or whatever other file browser you want. You can even use Network Drive Mapper (in Preware) to share between two webOS devices. Wifi TP File Browser creates a webpage on your webOS device which you can use to download/upload stuff from/to it's internal memory.
    webOS Ports' UI Architect & luna-sysmgr guru.
  10. #110  
    for those of us that installed samba the manual/original way, does anything bad happen when we install/update the newer app seeing as it has Easy Samba as a dependancy? somehow end up with 2 versions or will easy just overwrite/default the manual install.
  11. #111  
    thanks Shiftyaxel. I'll wait a day or so for the update to be in preware.
  12.    #112  
    You should be able to just install right over it and it'll work fine. If not, you can uninstall the original with the following terminal commands:
    <Enter root password>
    ipkg-opt update
    ipkg-opt purge samba

    New update's just been sent to the feeds, look for it soon! Should fix the majority of users' problems. New graphics by BlueRQ too, and they look great
    webOS Ports' UI Architect & luna-sysmgr guru.
    geekpeter likes this.
  13. #113  
    Thank you so much for your work! It has been a pain, emailing/dropboxing back and forth pictures and files. It makes it so much easier.
    The App and the Samba component are running great on my EU Pre2, on both Win7 and Ubuntu 11.10. I appreciate your ork a lot.

    I sent you 5Ģ, can't afford a whole lot more since I'm still going to school. I hope it helps.
  14. #114  
    Quote Originally Posted by ShiftyAxel View Post
    You can even use Network Drive Mapper (in Preware) to share between two webOS devices.
    It looks like the Network Drive Mapper developer has stopped development. Any chance you could incorporate his code (or functionality) into your project? The two projects complement each other perfectly.
  15. #115  
    Just wanted to report back that it now works.

    I uninstalled all four components in reverse order.
    Then I re-installed all four components in order one at a time.

    Last edited by Davide-NYC; 03/03/2012 at 08:42 PM.
  16.    #116  
    @P356A Any and all donations are appreciated, thank you very much

    @Ubuntite It's in the 'to-do' file
    webOS Ports' UI Architect & luna-sysmgr guru.
  17. #117  
    Great work. Running well on my Touchpad.

    Also installed it on my Pre+ running webOS 2.1. It installed, and starts up, and lets me set preferences., but nothing shows up on the network. Just in case you're feeling starved for another challenge ...

    Will donate as $$$ show up this week.

  18. BlueRQ's Avatar
    39 Posts
    Global Posts
    44 Global Posts
    hi again!

    here are the updated icons, with the new suggested rounded edges.

    i made them the same aspect as the ones in the wifi signal of the webos notifications icon...
    again, suggestions and comments are welcome...

    @ShiftyAxel, thanks for the credit! ...


    PS: same resolutions... added a new version with no background and a version with smaller wifi signal for the icons...
    Attached Files Attached Files
  19.    #119  
    @Stanley I'm always up for a challenge have you tried manually connecting/mapping it? The fact that you can change preferences means the service is running. Does /opt/etc/smb.conf exist? And thank you kindly

    @bluerq Awesome, I'll implement them soon, along with a couple of nice suprises. And no worries, credit where credit is due!
    webOS Ports' UI Architect & luna-sysmgr guru.
  20. conum's Avatar
    338 Posts
    Global Posts
    339 Global Posts
    on post #1:
    Update - 2012-03-03: Bugfixes! New Graphics!
    After a day of chasing bugs I'm done, and it's fixed. Version 1.3.0 in Preware should fix things for many, if not all. Also, new Graphics by BlueRQ which better suit webOS' style! Many thanks!
    in preware i find version 1.2.2 with date of 3/3/12 6:00 AM (with the new wifi-icon)

Posting Permissions