Results 1 to 9 of 9
  1.    #1  
    Is anyone else keep getting errors when running JSTOP on the touchpad. When I open the app an error just keeps popping up within the app. I don't really understand what the error is saying, just looks like an array of data in json format. Its keeping me from running JSTOP though, i'm not really sure what might be going on.
  2. #2  
    I quit getting those errors with the last update a few days ago.. Are you up to date?
  3.    #3  
    Quote Originally Posted by Grabber5.0 View Post
    I quit getting those errors with the last update a few days ago.. Are you up to date?
    I have been getting them since i got my touchpad, and on different versions of JSTOP, i don't know if something else is conflicting with it. My JSTOP is up to date, but my Touchpad is running 3.0.4
  4. #4  
    I was getting those errors after the last update too, I just let it run and kept dismissing them and after a minute or so they stopped and haven't been back.
  5. Sylo's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #5  
    I can second that. I was getting those errors every time on 3.0.4, but as soon as I updated, jstop worked great.
  6. #6  
    As soon as you updated to 3.0.5, or updated JSTOP? I was still getting errors on 3.0.5 until I updated JSTOP the other day.

    -- Sent from my TouchPad using Communities
  7. #7  
    Is your version of JsTop full screen for the TouchPad? If not, it's not the latest version of JsTop (v0.2.9). According to the notes, the callback error should've been fixed with 0.2.8 (which would still have shown as 0.2.7 in the actual packaging, so there's a good chance that not many people were actually on the 0.2.8 codebase).
  8. Sylo's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #8  
    I was not using the full screen jstop. As soon as I upgraded to 3.0.5, the errors stopped for me.
  9.    #9  
    Quote Originally Posted by appsotutely View Post
    Is your version of JsTop full screen for the TouchPad? If not, it's not the latest version of JsTop (v0.2.9). According to the notes, the callback error should've been fixed with 0.2.8 (which would still have shown as 0.2.7 in the actual packaging, so there's a good chance that not many people were actually on the 0.2.8 codebase).
    yeah i am using the latest version of jstop, but still using webos 3.0.4, i guess maybe i should update....

Posting Permissions