Results 1 to 6 of 6
  1.    #1  
    I know there were some issues back in August, was able to install touchplayer via preware. Yesterday got update notification when I went to preware. Tried to install update, got perpetual loop that many users were experiencing in August . Would love to see this app up and running.
  2. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    This has been reported, search for "touchplayer" to find existing threads discussing this.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  3. #3  
    If you go to "homepage" on the preware page you will be linked to instructions on adding a custom feed to preware. Then you can install from there.
  4. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    There's a link on page 10 to the actual kit. Replace 1.04 with 1.05 and download the latest. Copy it across to your TP using USB and then use Internalz to install it.

    That worked for me

  5. Xsever's Avatar
    101 Posts
    Global Posts
    575 Global Posts
    I had to remove the app first, luna restart, then add the feed, install, luna restart and then it worked.

Posting Permissions