Results 1 to 4 of 4
  1.    #1  
    So I have seen this addressed to some degree on other threads but it has not been fully resolved as far as I can tell.

    Some websites will automatically bring up a notification to add them to the search feature inside just type (not sure why some sites do this and others don't)

    There are two main problems.
    #1 if you simply swipe to dismiss this notification, it still saves the site in the 'search using' menu, it just does not turn it on. That is rather presumptuous if you ask me. I would love it if someone could make a patch where swiping away the notification resulted in that webpage never being added to your 'search using' list in the fist place. That makes more sense to me

    #2 once these sites are saved in your 'search using' list in the Just type preferences (which you currently can't prevent from happening) there is no easy way to get rid of them. This is a problem for a number of reasons
    -privacy. it is basically a browsing history list you cant erase
    -long lists. this list just continues to grow and I can see it, in the future being a pain in the **** to manage all of these sites that I have no interest in.

    This post has some info:
    but these are complicated, roundabout fixes that don't really fix everything and force you to delete info that can slow down you browser

    I would LOVE a patch that would simply let me tap and drag away the entries that I don't want out of the 'search using' list in the Just type preferences

    I am not sure if this is possible or not, but I have faith that if it is, then out wonderful homebrew community will make it happen
  2.    #2  
    Last edited by Stamponephoto; 10/16/2011 at 09:50 PM.
  3.    #3  
    (Signiture Test)
  4. #4  
    That was bugging me too, but then I found that this is where the search engines appear to be stored:


    So delete them if you only want the default search plugins...

    # cd /var/palm/data/universalsearchmgr/searchplugins/
    # rm http*

    Or just delete the ones that you don't want.

    Then you need to do...

    # cd /var/luna/preferences/
    # rm universalsearchprefs.db

    Then reboot and the touchpad is back to the standard search engines (universalsearchprefs.db gets rebuilt). Perhaps that can be automated somehow.

    But the solutions in the links below seem so simple, I'm not sure it really needs a special app or patch.

    Deleting Just Type entries from the HP Touchpad | The fantastic world of Palm Pre Dev

    To summarise...

    If you want to ignore the alert in the first place, select the search popup, swipe right and it will drop the notification.

    If you want to remove the ones that have previously been added:

    * Open the web browser.
    * Open your preferences via the top left menu.
    * Delete your cache
    * Delete your history
    * Delete your cookies
    * Tap Done.
    Last edited by alex80386; 10/17/2011 at 08:00 AM.

Posting Permissions